Samsung forum

General discussion

Samsung 750 Wiselink does not work

by jerry5180 / September 1, 2008 11:02 AM PDT

Hello All. I am new to this forum and came across it trying to search for help with my new Samsung 750 LCD TV.

The problem is trying to get the TV to link with my computer. I can't seem to get the TV to enter this "wiselink" mode. Everytime I press the W.LINK button, the TV responds with a error message "No external storage device found. Check the connection status."

I have tried hooking up a USB wire directly to my PC, I've tried this PC share software, the TV passes all network checks and the IP's all seem set correctly. The TV does receive the weather and stocks and all that other infolink stuff. The book even states that you can use the ethernet hard wired method, but I still cannot figure out how to access my pictures or files through the TV, no matter what I press or try.

Can anyone help me in this matter? I am a fully tech savvy person, I setup our home network, but I just can't get the TV to respond to the PC.

Thanks in Advance.

According to the book, your suppost to be able to press W.LINK and a new menu system pops up. Instead, I get the annoying error.

Discussion is locked
You are posting a reply to: Samsung 750 Wiselink does not work
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung 750 Wiselink does not work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
RE: Samsung 750 Wiselink, DLNA, PC Share Manager
by chazmati / September 7, 2008 12:26 PM PDT

I've had limited success. I saw that PC Share Manager version 1.2 has been posted to the Samsung website, so I've been trying that. I didn't have good luck with the original, and hoped 1.2 would be better. I'd love to see a changelog.

Anyway, I was getting the same error quite a bit. I noticed that the TV shows up as "Samsung TV" and "Denied" under Share->Set Device Policy. I clicked "Accept" and "OK" and then hit the "Set Changed State" icon. I had it working at one point tonight, but now I added a folder and the PC Share Manager application seems to be indexing all the files, which takes a hideously long time. Perhaps the sharing doesn't work when it's indexing? I'm just guessing. By the way, Samsung, it would be great if you didn't share My Documents by default when the software is first installed, it took a *long* time (30 minutes?) to scan all that on my PC, and I didn't want to share that folder anyway. Probably my fault for having so much crap in My Documents.

Anyway, the application seems a little flaky, maybe because I run Win XP Pro 64-bit Edition. XP 64-bit is kind of a black sheep. The application crashed when I first installed it, both with 1.0 and 1.2 versions. It was working tonight with some AVI files which seemed to play just fine. Some VOB's looked good, most were laggy on the video.

For what it's worth, my D-Link Media Server software is picked up by the TV every time, from the same PC. But music files start about 1.5 seconds into the track (horrible). Video seems about the same, some ok and some laggy.

Windows Media Player 11 (again, on the same PC) is detected by the TV, audio files still skip the first second or so. Trying to serve video files now. Seems like I added too many files for WMP11, the TV tries to generate a list of files and finally says it can't complete the operation and I'll be taken back to the main menu.

DLNA on the 750 is NOT a no-brainer.

Collapse -
Try Tversity.
by R. Proffitt Forum moderator / September 7, 2008 12:39 PM PDT

Look for it on Google. It addresses some of the shortcomings...

Collapse -
more info
by chazmati / September 7, 2008 1:13 PM PDT

By the way, TV is a LN46A750 with the latest firmware (ver.1009.1) My PC is a AMD Athlon 64 X2 4400+ box with 2 Gig of RAM running Win XP Pro 64-bit. Networking connection is hardwired Cat5 through a switch. And as I mentioned above, I'm trying to use PC Share Manager version 1.2.

PC Share Manager did get some VOB's to play that didn't work with the my D-Link server software. That's promising. But it's been indexing for about an hour on my media folder, which has about 8000 mp3 files, 5000 digital photos, and 200 video files (vob/divx/mov/mpg). Too slow.

WMP11 doesn't seem to like VOB files at all, and now the TV won't even browse the WMP11 device, it just tries for a while and eventually says the operation could not be completed. I tried removing almost everything from the library then added a few files back, but no luck, even after doing the "Apply Media Information Changes" trick from the Tools menu. I am cursed.

Collapse -
This share software needs to be a bit less complex
by koshia / September 7, 2008 4:06 PM PDT
In reply to: more info

I used the new firmware provided from the Samsung website & also updated the new sharing software to 1.2 as well. After several hours of attempting the LN52a750 to play the files, I just gave up and used my PS3 instead. I would love for this W.Link to work so I wouldn't have to turn on the PS3 every time I want to play something from my laptop though.

Also, I don't know bout you, but when I hit the "referesh" or Sync on the PC Manager software, it seems to freeze or not respond while the progress bar appears.

Collapse -
RE: Samsung 750 Wiselink, DLNA, PC Share Manager
by treymc3 / September 21, 2008 1:21 AM PDT

I have the A750 with latest firmware, and PC Share manager 1.2. I've been able to get it to work BUT only when sharing out directories located on the C: drive. If any directories are shared from some external (firewire or usb), the sharing does not work for that directory. In fact, "properties" on the shared directory in the RHS of the share manager gui reports zero files, zero bytes shared.

I have a case open with samsung about this which is supposed to be reported to the developer team.

Collapse -
How connect TV and lap top after installing PC share
by samsung75052 / September 22, 2008 9:35 AM PDT

Just installed PCshare on ln52a750 have no clue how to connect tv and lap top using wiselink..

Collapse -
PC Share 1.4
by chazmati / September 26, 2008 9:13 AM PDT

Heads up... PC Share 1.4 was just released yesterday. Downloading now, hopefully this will help those having issues with Wiselink.

Collapse -
LE40A856, PC Sharemanager 1.4, no DLNA
by karelnu / October 22, 2008 3:45 AM PDT
In reply to: PC Share 1.4

My Samsung LE40A856 is showing the right IP address etc. With a ping and all that, everything is okay. I've installed Samsungs's PC Sharemanager 1.4 and did the installation according the manual. But, nothing at all, no DLNA. I also can't select or even see the IP address in PC Sharemanager 1.4 ('setting the access permission').

Please help, I've bought the 856 especially for this feature (okay, it was not the only reason) ...

Collapse -
by Jedijfo / October 23, 2008 4:19 AM PDT

I just got a LN52A750 and have DLNA working with Twonky. It is more stable with faster folder navigation than PC share. The only problem is that all 3 folders I am sharing through Twonky (Pictures, Music, Videos) appear under each category on the TV screen (Photos, Music, Video) I would like to have Music show up under only Music and Videos show up only under Videos. I can only play the media under the appropriate TV menu anyway.

Anyone done this?


Collapse -
Twonky and subtitles
by GiacomoVe / November 10, 2008 12:15 AM PST
In reply to: DLNA

HI Jack
please can you tell me if with Twonky you are able to see the subtitles (using external file .srt)?


Collapse -
by Jedijfo / November 10, 2008 4:00 AM PST
In reply to: Twonky and subtitles

I am not sure what an .srt file is, so I think the answer is no. How do I use it?

Collapse -
SRT file
by GiacomoVe / November 10, 2008 8:57 PM PST
In reply to: Subtitles

An .srt file is a text file containing subtitles used by various video playback programs; supported by DivX, DVD, and other video formats; includes the time each subtitle should be displayed followed by the text of the subtitle.

Subtitle files are often named according to the language of the subtitles, i.e. "" for English and "" for German subtitles.

just keep the srt file together in the same folder as your avi file, then download mplayer and mencoder from here

the mencoder comes with the mplayer if you want to encode movies

to display the subtitles download Directvobsub and install, it will automatically load the srt file into you player when you view your movie file.

Collapse -
by GiacomoVe / November 15, 2008 1:24 AM PST

Hello all
I finally found a way to see Subtitle using DLNA in my Samsung LE40A856 LCD TV!! PC Share manager is a very basic program and don?t support subtitles so I search in internet an alternative. I try several Media Server Program until I found this:

Tversity -->

With this program I can stream over my net all the avi,mp3 mkv etc? and also I can see subtitle and I can share different directory in different hard disk.

So if someone want to try have to install the program and in the setup page choose as if you want to connect to a Playstation 3. This configuration work with the Samsung LE40A856.

You can find the detailed instruction about setup the program here:

Best regards

Collapse -
Tversity .. Unrecognized file format error
by manyapradhan / December 5, 2008 1:26 PM PST
In reply to: LE40A856 and SUBTITLES

I followed the instructions, used the "B" solution, it shows me all folders etc. but when trying to play.. tries for a second and says "Unrecogmized file format"

I installed the latest tversity and then installed the klite full codec pack ...

Any ideas / suggestions to tweak ...

Thank you,


Collapse -
Tversity .. Unrecognized file format error
by GiacomoVe / December 5, 2008 6:37 PM PST

did you install the all klite codec pack? you have to install just some of them. May be this could be the problem.

Collapse -
by rollerblader1a / January 27, 2009 5:58 AM PST

Hi Netmind,
This sounds like the MIME type problem. Several folks have hit this including myself. edit the clients.db file (in /resources I think) and find the section for a generic DLNA 1.5 device. It's number 049 on my system. Add or change the MT record to read:
MT:avi,divx video/x-divx

Save, restart, etc. Not sure if you have to rescan/rebuild the db.

What this does is tell TW to use MIME x-divx for avi and divx files.

Collapse -
MimeType - that did the trick
by netmind / January 27, 2009 10:39 AM PST
In reply to: wireless

Sweet - that was it! Thanks the info.

I was able to get divx and h.264/mp4 movies, photo's, and mp3's working through TW. I get the same weird duplicate folder thing that Jedijfo reported earlier in this thread. I can probably live with that.

However, I wish that you could fast forward, rewind, & skip ahead. Anyone figured that one out?

I'm going to try loading up TW on my DNS-323 now - I'm totally stoked.

Again thanks Rollerblader1a!

Collapse -
mime type
by tomhoh / February 9, 2009 5:53 AM PST

What was the mime type used for h.264. I got divx working ok but video/mp4 is not working for h.264


Collapse -
mp4 h264 mimetype
by netmind / February 13, 2009 5:00 PM PST
In reply to: mime type

sorry this might be a bit of a late response...

I used:

MT:mp4 video/MP4V-ES

I copied this from the xbox360 section I think - either that or the section at the bottom which lists all possible settings.

Collapse -
I'm getting the 'unsupported file format' error too
by rollerblader1a / December 7, 2008 2:41 AM PST

DLNA support on my 750 is causing me some trouble. The Samsung PC Share Manager software works OK. But I wanted something that runs under Linux, because that's my media server machine. All my pictures are on the Linux machine.

I've tried Ushare, Tversity and Twonky. (the last two under both Windoz and Linux). No transcoding turned on. I'm using jpg pictures and AVI files all of which play perfectly when on a USB memory stick plugged into the side of the TV. They also play correctly when served by Samsung's PC Share Manager software. So, there should be no problem with file formats, Codecs or such with these files.

Twonky will display the photos. But not the videos. Neither Ushare nor Tversity will display either photos nor the videos. The error, in all cases is "unsupported file format".

The TV is connected to my router with cat5 cable, and the PCs are connected to the same router with cat5 too.

Twonky auto-identifies the TV as a "generic DLNA 1.5" device. That's a separate category from "generic DLNA 1.0". I've tried setting the device type to PS3 in those pieces of software that allow this. (PS3 is a DLNA device, but I don't know what level.)

Any ideas here? I'd really like to find something under Linux that works.

Mr Samsung: Any chance of compiling your PC Share Manager under Linux for x86 hardware? Maybe even just using a basic web interface for controlling it, like ushare? That would make it somewhat platform neutral.

All suggestions, ideas, etc gratefully received.

Collapse -
750 with TVersity TWONKY PC Share
by manyapradhan / December 7, 2008 7:54 AM PST

I was able to get twonky video and photos just fine... nothing special ...just plain and simple installation and it works. period.

I also got PC Share 1.4 to work with it ..

But man TVersity has given me pain ... I removed all codecs ..even risking my other applications hurting because of this...

Tversity wouldnt even play the JPEG photos.. TV says unrecognized file format. I think they really need to have a more robust and complete installation program....

I want it to work as it has support for streaming online media...

Download - install - configure share - play ...should work as simple as that. TWONKY did, TVERSITY didnt Sad

Suggestions welcome...


Collapse -
DNLA Wirelss?
by mickybigg / December 11, 2008 11:22 AM PST

I have managed to get DNLA working on my LE40a856 however I had to do this with a cat5 cable 'hardwired' from the ethernet port on the TV to my router. The next step is to see if i get get the job done via wireless which isn't working. Can anyone confirm whther this is possible or not

Collapse -
Not wireless
by Samsung_HD_Tech Samsung staff / December 11, 2008 1:26 PM PST
In reply to: DNLA Wirelss?


Everything that I've been told thus far from product trainers and engineers is that it is not possible.


Collapse -
AP Client?
by LegoMyGeggo / December 24, 2008 5:30 AM PST
In reply to: Not wireless

Is it possible to use the wireless features with an AP Client to bridge my connections or do I HAVE to hardwire it through my router or purchase the infolink stick? Since the stick has been totally back ordered does anyone know any other alternatives? Right now I'm using an AP Client and it's passing the tests, but I can't see it on the PC Share Manager when I go to set device policy. Any help? Thanks!

Collapse -
WiseLink is the only Wireless Option
by Samsung_HD_Tech Samsung staff / December 24, 2008 9:22 AM PST
In reply to: AP Client?


Unfortunately, the only supported wireless feature is the WiseLink stick for the InfoLink feature. Streaming video or any other wiseless transfers MAY be possible (with some serious networking know-how), but isn't supported by Samsung - only hard-wired is. Since I'm not included in that band of "serious network know-how", unfortunately, I'm not able to offer support.

But I'm all for the open freedom to pass and test ideas, and I encourage that here. If you find a workaround, go for it.


Collapse -
by LegoMyGeggo / December 24, 2008 10:36 AM PST


Thanks for your help, for some unknown reason the infolink etc finally works with my AP client - some Airlinke 101. I can see the weather, news, stocks etc. The only thing missing is to work out the kinks with the DLNa stuff. I can access the server, just not the files yet, so I will play around with that. I'll keep you updated so hopefully this can help someone else out in the future.


Collapse -
by Samsung_HD_Tech Samsung staff / December 24, 2008 11:49 AM PST
In reply to: Thanks


What I'm trying to say is that there aren't kinks with the wireless feature when it comes to DNLA. DNLA requires a hardwired connection.


Collapse -
Twonky 4.4.11 + LN46A750
by netmind / January 27, 2009 5:07 AM PST
In reply to: Thanks

I'm so desparate to get the DLNA function working. This is the holy grail. I've gotten part way but need help to get the rest working.

Wireless Router A - connected to cable modem and rest of internet.

Wireless Router B - connect to Router A in client bridge mode (using DD-WRT if anyone's wondering). Basically router B is bridged wirelessly to Router A and allows clients to connect by WIRE to it. Clients to Router B don't know the difference, they just think they are connected via WIRE to Router A. In my case IP address's are statically assigned. Router B is in an adjacent room to where Router A is, hence wireless bridge, but physically is only 2 feet away from Router A (separated by a wall). So the wireless signal is nice and strong.

Computer/Twonky - connected by wire to Router A

Samsung TV - connected by wire to Router B, with statically assigned IP

The TV can access the internet fine. The network test in the menu passes fine and Infolink works fine (weather, stocks, etc). When I go into Wiselink, it recognizes Twonky and even is able to list out appropriate folders and files that are being shared out. Whenever I try to play videos (xvid/divx, mp4) I get the unsupported codec. These same files will play fine if copied to usb and played on the TV from there. I didn't get a chance to try music or photo's yet.

My Xbox which is also connected to Router B will play all of this fine - so I know the basic networking / latency is fine.

To the people who were able to get Twonky working - which version did you use and any differences to environment?

My ultimate goal is to get Twonky working on my DNS-323 NAS box which is connected to my Router A. Twonky is available in NAS form - so all my media would always be available without having to turn on the damn computer or my XBox (which sounds like a vacuum).

This is a sincere plea to Samsung if you are listening. Please fix the DLNA support. This is main value in the A750 series. The support released to date is unusable. As someone who is in the tech industry, I would not have shipped with the current level of usability. I love my Samsung TV but this is an absolute must have for me.

The "connected livingroom" is coming and Samsung should stake their claim to it. Otherwise Sony and others will be happy to own it. Ok nuff with the rant.

Btw - highly recommend the 2nd router / wireless bridge approach to others. I have my xbox, blu-ray, and TV hooked into it. Much cheaper than buying 3 proprietary wireless adaptors.... cost me $30 for router vs $150+

Collapse -
by Nimadewe / May 18, 2009 2:32 AM PDT

Does your TV show the correct aspect ratio of movies when streaming from twonky? I have a wrong ratio

Collapse -
by vivasapri / June 9, 2009 9:50 AM PDT

I got the same result for my LN46A750. It's getting frustrating, I got this TV on November of last yeat and I am still unable to play MKVs.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?