Samsung forum

Question

Samsung 55F6800 Keeps swapping between 3D & 2D

My TV keeps reverting to 3D and then at random times will revert back to 2D. This happens constantly.

Doesn't matter what the source is. Satellite, Netflix, movie via USB.

I've downloaded the latest update. Turned off power completely. Looked under settings and tools. Still keeps happening.

Discussion is locked
You are posting a reply to: Samsung 55F6800 Keeps swapping between 3D & 2D
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung 55F6800 Keeps swapping between 3D & 2D
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Re: Samsung 55F6800 Keeps swapping between 3D & 2D

In reply to: Samsung 55F6800 Keeps swapping between 3D & 2D

Collapse -
In reply to Samesung HD Tech

In reply to: Re: Samsung 55F6800 Keeps swapping between 3D & 2D

Thanks for your reply.

My model is UE55F6800

I read the guide on the link you gave but doesn't really help.

The problem is that whatever I am watching, the TV is constantly swapping between 3D & 2D. I'm having to hit the 3D button regularly. Which you can appreciate whilst watching Breaking Bad is driving me and my wife insane!! Although she is probably quite far down the road to insanity anyway!

I have tried hunting for shop or demo mode but couldn't find it.

I have reset the TV. Altered settings. Everything that I can think of.

Many thanks.

All Answers

Collapse -
Answer
(NT) Just in case, look around for Shop or Demo mode.

In reply to: Samsung 55F6800 Keeps swapping between 3D & 2D

Collapse -
Reply to R.Proffitt

In reply to: Just in case, look around for Shop or Demo mode.

Thanks for the tip. Unfortunately, my model doesn't appear to have a Shop or Demo mode. I've used the search function to find out how to do it but the instructions don't seem to apply to my model. I have the UE55F6800.

Collapse -
Link, comment

In reply to: Reply to R.Proffitt

Collapse -
The TV is in Home mode

In reply to: Link, comment

Hi Mr R. Proffitt,

Once again, thanks for your help.

I followed your instructions in the manual and can confirm that the TV is indeed in Home mode.

Problem is getting worse now I think. Was doing it repeatedly last night and there doesn't seem to be a pattern in how often it does it. It might do it repeatedly for 30 seconds but then not at all for 5-10 minutes, Its very sporadic.

Collapse -
REMEMBER I can't guess if this is your model.

In reply to: The TV is in Home mode

I supplied a link and while it's great we know the mode now, I can't guess if that's your model.

Ask Samsung to reveal if version 1116.0 is the proper firmware for this model.
Ask Samsung if there is a setting to disable 3D.
Bob

Collapse -
Thanks

In reply to: REMEMBER I can't guess if this is your model.

Hi Bob,

Yes, that's my model.

I'll ring Samsung tomorrow and let you know how I get on.

Many thanks again for your help.

Regards,
Simon

Collapse -
Answer
Samsung TV Keeps swapping between 3D & 2D

In reply to: Samsung 55F6800 Keeps swapping between 3D & 2D

This kept happening to me all of the sudden. Samsung TV would automatcally switch to 3D mode when i change the source to my RNG110 cable box, with the HDMI cable. It also happened less frequently with other sources. I unplugged the Comcast RNG110 box for 10 minutes, plugged it back in and let it reboot and the problem went away.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.