Samsung forum

General discussion

samsung 52 B750/ SM: faiture.

by froonk / July 1, 2009 4:23 AM PDT

hi,
at doday i have problems with my pictuare, everithing was so dark, i cant see anything in dark movies or scenes. What does it mean in he Service menue......
SM:/Control/Sub option/"Panel auto setting-failture"

do you have the same "failture" in your servicemenue settings??
...or is something wrong now with my tv?

Discussion is locked
You are posting a reply to: samsung 52 B750/ SM: faiture.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: samsung 52 B750/ SM: faiture.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you touch any settings in the service menu?
by dustandrust / July 1, 2009 4:33 AM PDT

Did you touch anything else in the service menu? There are some calibration settings in there that will fail if the correct test signals are not being sent to the tv.

Collapse -
......
by froonk / July 1, 2009 5:12 AM PDT

i didnt touch anything! i bought the tv since 4 days....everithing was fine, but today somthing gooes wrong.
At the first day, i write down my pictuare settings


--Picture menu
Mode: Film
Backlight: 3
Contrast: 98
Brightness: 48
Sharpness: 3
Color: 50
Tint: G50/R50

Advanced settings submenu
Black tone: Dunkel
Dynamic contrast: Off
Gamma: 0
Color space: Auto
Hautton: 0
Edge enhancement: Off
xvYCC: Off

White balance submenu
R-Offset: 23
G-Offset: 24
B-Offset: 25
R-Gain: 27
G-Gain: 23
B-Gain: 15

Picture options submenu
Color tone: Warm 1
Size: Screen Fit
Digital NR: Off
HDMI black level: Normal
Film mode: Off
Blue only mode: Off
200 Hz: Klar

--Setup menu
Game Mode: Off
Energy saving: Off


But now, the settings doesent work fine....(first day Brightness: 48 / today Brightness: 82).....
hangs with this error message together?

ps:sorry my english was not so good

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!