General discussion

Samsung 40" LCD LE40A656A1FXXU streaky lines, bad sound!

hi my samsung Tv has recently started getting streaky lines and smudged image 5-15 minutes when i first turn it on

I linked my ps3 up with it using a hdmi cable and turned it on. What i end up seeing is streaky lines and images where they shouldnt be (as if they are faded and stretched). I also get flickering of sound which gets pretty bad.
However this is not permanent. if i let the tv warm up for about 5-15 minutes it becomes ok. Im running the tv in full HD.
if you look at the attached image you can see the problems.

can anyone diagnose this for me or give some advice?


URL=http://img837.imageshack.us/i/22102010610.jpg/

Discussion is locked

Follow
Reply to: Samsung 40" LCD LE40A656A1FXXU streaky lines, bad sound!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung 40" LCD LE40A656A1FXXU streaky lines, bad sound!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
image
- Collapse -
link
- Collapse -
Samsung 40" LCD LE40A656A1FXXU streaky lines, bad sound!

kingoli2003

Unfortunately, I can't diagnose what the issue is without being able to inspect the unit. However, the other unit you also provided was made 2 years prior, so I'm not sure if it's the same thing or not.

Is this happening on all inputs, or just with the game console?

If it's just the game console, you might try swapping out the cable or checking the video settings. If not, I'd recommend having the Samsung customer service center in your region assist with having your unit inspected further.

--HDTech

- Collapse -
more info

Hi,

No its happening on all inputs. Ive already established its not the PS3, any of the cables, or even any of the ports as it does the same thing even if nothing is plugged in. Im pretty sure its got something to do with it heating up as it runs fine after 15 minutes. Ive actually found that tapping the back of the screen helps remove the bad picture!

Ive had technical advice from another forum and they said this :

"It may be the ribbon cables which are bonded into the screen itself, rather than the drive PCB end"

Is any of this info of any use to you? Ive already emailed a copy of my reciept to you but still waiting to hear. thanks

CNET Forums

Forum Info