Windows Legacy OS forum

General discussion

Safe mode

by lions / November 19, 2005 8:18 AM PST

I have a laptop running win xp pro.Never had a problem until I full around with the users.After a lot of work I was able to get back all my programs,files and so on.Everything seems to go Ok. exept I can't restart in safe mode.When I try, it stops to a screen saing :"windows will start" and does nothing;Ihave to hard reset in order to start it properly.Restor points don't help and restart with "last known good configuration" doesn't help either.If i try to reinstate "Administrator"as user is telling me that administrator already exist but Idon't see it in my list.
Any sugestions will be great appreciated
Thank you.

Discussion is locked
You are posting a reply to: Safe mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Safe mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Here's a temporary fix...
by caktus / November 19, 2005 2:08 PM PST
In reply to: Safe mode

go to Start > Run > type Msconfig > OK > Boot.ini > place a checkmark beside SafeBoot > click Apply > restart the computer.

To get out of safe mode go to Start > Run > type Msconfig > OK > Boot.ini > remove the checkmark beside SafeBoot > click Apply > restart the computer.

Collapse -
Safe mode
by lions / November 20, 2005 10:35 AM PST

Thank you, Caktus.Now I'm able to go to safe mode following your instructions.I also can see the "Administrator"user.How can I bring it back when windows starts normaly so I can used it again?

Collapse -
If I understand correctly
by caktus / November 20, 2005 3:26 PM PST
In reply to: Safe mode

If you are refering to returning to the regular mode/Desktop, as memtioned earlier just go back into msconfig > BOOT.INI > uncheck /SAFEBOOT > click Apply > OK > Restart the computer

If you are refering to entering Safe Mode by pressing F8 during Restart, perhaps making sure the Service is Started as mentioned in my previous post ''Or make sure the service is started..'' will get it working right. The only other way I myself can think of is to re-install the OS (not a pleasant thought).

In any case you can always access Safe Mode and return to regular mode by checking/unchecking /SAFEBOOT.

Meanwhile someone who knows what thier doing may come along with a perfect/simple fix.

Collapse -
Or make sure the service is started...
by caktus / November 19, 2005 2:26 PM PST
In reply to: Safe mode

go to > Start > Control Panel > Administrative Tools > Services > scroll down to System Restore. Make sure status is Started and startup type is Automatic.

If not, double click on System Restore. Set startup type to Automatic and click Start. Then click Apply > OK. It may be necessary to restart the computer for the changes to take affect.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?