Windows Legacy OS forum

General discussion

running windows xp pro

by maggare / December 12, 2006 10:56 PM PST

when i click safely remove hardware to disconnect a device you normally get a balloon notice saying you can now remove hardware i dont get that notice but i hear the sound of device disconnect from windows sounds
Also when connecting new hardware the icon appears in taskbar but notification "found new hardware "and "your hardware is installed and ready for use" do not appear
Can anyone help please

Discussion is locked
You are posting a reply to: running windows xp pro
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: running windows xp pro
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Could be proper.
by R. Proffitt Forum moderator / December 12, 2006 11:15 PM PST
In reply to: running windows xp pro

The alert that it's safe to remove can be turned off. And the found new hardware only appears the first time of use.

So far it all sounds fine.


Collapse -
notification area
by maggare / December 13, 2006 6:04 AM PST
In reply to: Could be proper.

Thanks for comments Bob
I dont think youve quite got the picture i know found new hardware only appears once but these are first time incidents and the sound is ok but the notification balloon does not appear
Any more suggestions are welcomed

Collapse -
Just using what you posted.
by R. Proffitt Forum moderator / December 13, 2006 6:39 AM PST
In reply to: notification area

If that's failing the most common reasons for that failure (first time use) is the installer (you?) forgot the motherboard drivers or service packs.

I can't offer what driver since your posts are incomplete. Are you seeing those words in red when you post?


Collapse -
I don't know if this will help.
by MarkFlax Forum moderator / December 13, 2006 8:17 AM PST
In reply to: notification area

You're missing the Balloon Tip when you use the "Safely Remove Hardware" tool in the Notification Area.

Two thoughts;

1] Is it there, but hidden by the Taskbar? If you can see other balloon tips, (eg Windows Update messages), then it probably is not hidden.

2] You could download Microsoft PowerToys for Windows XP, a utility for tweaking many of XP's settings, and in it goto the Taskbar section and enable Balloon Tips. Link below;

I hope that helps.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?