Windows Legacy OS forum

General discussion

rundll error at startup. PLEASE HELP!

by ProCoJayBo / January 15, 2009 3:37 PM PST

First of all thank you to anyone taking the time to help me out.

As soon as I see my desktop, 3 windows pop up.
RUNDLL - could not run system32 gumunijo, tojedella, and kijokeso

I tried to run pro tools but i hit play and get the message-
DAE could not run audio drive fast enough... or something along those lines.
I'm diein here without pro tools. The faster someone could get back to me the better.
...Talk to me like I'm stupid cuz I might be. lol.
BUT FOR THE LOVE OF GOD SOMEONE HELP!!!

Discussion is locked
You are posting a reply to: rundll error at startup. PLEASE HELP!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: rundll error at startup. PLEASE HELP!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: rundll error at startup
by Kees Bakker / January 15, 2009 4:04 PM PST

I don't think the exact message is "RUNDLL - could not run system32 gumunijo", but the meaning is clear.

Gumunijo is associate with malware (a trojan). The other 2 are unknown, but I assume they are associated. Apparently you did a succesful removal (congrats!), but left this. That's easy to remedy. In the start>run box (assuming you've got XP) type msconfig (+ OK), then go the startup tab and uncheck the 3 lines that give rise to these three messages. It are the commands to run these programs at boot. Since you removed them they don't exist any longer.

After that, I'd do a reinstall of the pro tools and see if it works now. If not, it could well be that the malware did more damage to your system. But please try, and post the full details of the error message (if it comes up).
Do other audio tools like Windows media player still work?

Kees
Kees

Collapse -
Re: rundll error at startup
by ProCoJayBo / January 16, 2009 8:56 AM PST

The message I get from Pro Tools is...
DAE can't get audio from the drive(s) fast enough. Your drive may be too slow or fragmented, or a firewire drive could be having trouble due to the extra firewire bandwidth or CPU load (-9073)

I defragged and used registry cleaner software. I reinstalled my audio card and as you said reinstalled pro tools after taking those files out of startup. No Luck Sad

I appreciate the help. Get back to me.

Collapse -
oh
by ProCoJayBo / January 16, 2009 8:58 AM PST

Oh. and yes. media player still works.

Collapse -
Pro Tools error
by Slikkster / January 16, 2009 9:03 PM PST

If you're using PT 7.4, here's a solution for you. Obviously ignore the last couple of settings as they apply to Macintosh, only. But follow the settings before them. The error has to do with the new "Elastic" feature of Pro Tools.

http://www.snsforums.com/index.php?showtopic=207

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?