Computer Help forum

General discussion

.rtf documents?

by Vesta / October 9, 2005 7:38 AM PDT

My WordPad document titles looked like this:

Clothing

Restaurants

Groceries

Now all of a sudden they look like this:

Clothing.rtf

Restaurants.rtf

Groceries.rtf

What happenned? What is "rtf"?

Thanks

Discussion is locked
You are posting a reply to: .rtf documents?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: .rtf documents?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
.rtf documents
by jbeck918 / October 9, 2005 7:51 AM PDT
In reply to: .rtf documents?
Collapse -
Vesta, Maybe You Changed to 'Show All Files'
by Grif Thomas Forum moderator / October 9, 2005 11:15 AM PDT
In reply to: .rtf documents?

Wordpad documents default setting is to save files as .rtf files (Rich Text Files)...In Windows Explorer, if you originally had the settings to "Hide file extensions of known file type", then the files show no file extension..That's why you originally saw only the file name but no file extension...When you changed the Windows Explorer settings it now shows file extensions..That's completely normal..

In order to check, assuming you're still using your XP operating system, double click on "My Computer". When it opens, click on "Tools" in upper left, choose "Folder Options". When that opens, scroll down to make sure the box next to "Hide extensions for known file types" is UNCHECKED. If it is, then everything is just as it should be. To change it back to NOT show file extensions, place a CHECK mark in the box, then click on "Apply", then OK.

Hope this helps.

Grif

Collapse -
Thanks Grif
by Vesta / October 18, 2005 5:08 AM PDT

Your suggestion fixed the problem. I'm sorry I took so long to respond...we moved. Thanks again.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.