Windows Legacy OS forum

General discussion

rpc error

by murman / July 20, 2006 9:08 PM PDT

ive got an epson 1000ics all in one printer using windows xp home. For some reason, the scanner stopped working. I used to scan using the camera and scanner wizard because the scan button on the printer never has worked. Now it shows the printer being an image scanner but there's no little arrow beside it. I don't think it's being recognized, but the printer works perfectly. The error says the install shield engine (ikernal.exe) could not be launched. the rpc server is unavailiable. Can anyone help?

Discussion is locked
You are posting a reply to: rpc error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: rpc error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Printer
by sadik55 / July 20, 2006 9:12 PM PDT
In reply to: rpc error

Hi,
The best thing to do is if you still have the software for the printer is to reinstall the software.If you dont have it I am sure you can download it from the epson site.

Collapse -
rpc error
by murman / July 21, 2006 5:17 AM PDT
In reply to: Printer

I've got the original disk and drivers with it. When I insert the disk it comes up with the error message: The install shield engine(ikernel.exe) could not be launched. The rpc server is unavailable.Sometimes it just says rpc server is unavailable. All the services that I can think of are on. I've got the disk to run manually after downloading and running the lates version of the install shield engine, but during the installation it again gave the message and locked the program up. Had to use task manager to get rid of it. I know one thing though, all this trouble seemed to start after I finally downloaded service pack 2 and installed it.

Collapse -
Printer Problems
by gmperry / July 21, 2006 5:34 AM PDT
In reply to: rpc error

I run Epson prenters. This is Epson help line,
1-562-276-4382.I have used it & they are very good on there products. Good Luck, gmp

Collapse -
rpc
by murman / July 21, 2006 7:33 AM PDT
In reply to: Printer Problems

I've been in touch with epson tech and still am, but so far nothing. If it keeps up I'll probably remove service pack 2.

Collapse -
rpc error
by murman / July 25, 2006 10:42 PM PDT
In reply to: rpc error

In case anyones' interested I finally solved this problem. The fix was in uninstall all the virtual drives that were created by alcohol 52%. Apparently alcohol "locks" the cd drives. It modifies the atapi.sys driver. I deleted it and copied the original driver from the os installation cd then sp2 went on and installed so far without anymore problems. Later

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?