Networking & Wireless forum

General discussion

Router help.

by yuriy101 / December 24, 2008 11:07 PM PST

Hello, i have a Linksys WRT150N router. I've had it for well over a year now and uptill now i did not have any problems. Recently i tried opening a website that i frequently visit but it said "Network Timed Out" I had afeeling that it could be a problem with my router, so i connected the modem directly to my computer without the router and the site loads up perfectly. This has happened to multiple sites i visit. Does anyone know how to fix this? Thanks in advance.

Discussion is locked
You are posting a reply to: Router help.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Router help.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Check our forum sticky.
by R. Proffitt Forum moderator / December 24, 2008 11:38 PM PST
In reply to: Router help.
Collapse -
Thanks
by yuriy101 / December 25, 2008 12:10 AM PST

Thanks for your responce, but i have tried everything including firmware update and resetting the router but nothing helps..

Collapse -
Everything.
by R. Proffitt Forum moderator / December 25, 2008 12:20 AM PST
In reply to: Thanks

So it's setup per our forum sticky? In that case the router is defective and needs to be replaced. I can't repeat the forum sticky with every post so I have to take your word it's setup that way.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?