General discussion

restart in safe mode

I am trying to do a repair on a windows xp pro machine. Before i did the repair i changed the start up option to start in safe mode trying to figure out my problem. When i could not figure it out, i decided to do a repair with the widows cd. Everything seemed to be going fine. When windows restarted a box came up that set up can't continue in safe mode. I've tried every option in start up options, start windows normally, last known configuration, all of them. So i'm stuck in an endless loop, of retarting & setup cannot start in safe mode. Is there any way to get out of this? I need windows to start normally so i can resume the repair.

Discussion is locked

Reply to: restart in safe mode
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: restart in safe mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
A Repair Install Is Done BEFORE Windows Starts...

..and as such, it shouldn't be loading Safe Mode OR normal Windows but instead be booting from the CD.. Place the Windows CD in the drive, then restart the computer.. As long as the BIOS settings are such that the CD/DVD drive loads first, you can then run the repair..

If the computer doesn't boot from the CD, then you need to access the BIOS settings and change the boot order so the DVD/CD drive loads first.

Follow the instructions below for a "repair" install.

Hope this helps.


- Collapse -
Take a look at your boot.ini file ...

and make sure that the OS Selection (listed in the file under [operating systems]) referred to under the Default heading has the /noexecute=optin /fastdetect switches and NOT the /fastdetect /SAFEBOOT:NETWORK switches.

CNET Forums

Forum Info