Windows Legacy OS forum

General discussion

Removing Quick Time Player

by kuyarog / August 16, 2006 11:30 AM PDT

I don't know where Quick Time Player came from, but it is becoming a nuisance. Certain sites, I am not sure which, insist on putting the icon in the task bar and I am continually going to msconfig and unchecking the block. It keeps coming back. I went to control panel and started to remove QuickTime Player, but received the command: "Removing QuickTime system extensions can cause applications to malfunction. Uninstalling everything is not recommended." Do I have to live with the Quick Time Player icon in the task bar or can I get rid of it for good? Why does the icon keep reappearing in the task bar and why doesn?t removing the check mark in msconfig permanently prevent it from reappearing?

Discussion is locked
You are posting a reply to: Removing Quick Time Player
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Removing Quick Time Player
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Removing Quick Time Player
by Tufenuf / August 16, 2006 12:29 PM PDT

kuyarog, You should be safe uninstalling it thru your Add/Remove Programs.

If you're not comfortable doing that just locate qttask.exe which should be located in the Programs/QuicKTime folder and rename qttask.exe to qttask.old and you won't be bothered with that icon in the Taskbar anymore.

There's more info under the letter ''Q''--''Qttask
QTTask.exe'' as to disabling it but renaming it is the way I'd go.


Collapse -
kuyarog, if you have AOL, removing it is not an option BUT
by DarCLew2 / August 16, 2006 5:31 PM PDT

I have found a way to disable all file associations first but one. Right click icon, select Quicktime Preferences. In the box at the top, select File Type Associations, click on File Types and uncheck all boxes (one won't uncheck), close it. In Control Panel, select taskbar and start menu and at the bottom is customize icons. Here you can hide it, show it or hide when inactive and I hide it. Ta Ta !! Darrell L.

Collapse -
Removing Quick Time Player
by kuyarog / August 19, 2006 5:39 AM PDT

Many thanks to both Tufenuf and DarCLew2. I uninstalled Quick time Player and the only files left are shared .dll files and I get the command: ''Removing QuickTime System extensions can cause applications to malfunction. Uninstall everything is not recommended!'' I am reluctant to uninstall shared .dll files. Even with Quick Time Player uninstalled, minus the shared .dll files, I still get the pesky icon in the task bar, even though there is no program running in the background. It seems like I get the icon after my wife uses Yahoo e-mail or possibly the UFC site? I'm still not sure. When I get the icon again, I will try DarCLew2'srecommendation.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?