HolidayBuyer's Guide

Windows Legacy OS forum

General discussion

reinstall Adobe Pro 8 on XPsp2

by derrick_s / October 15, 2007 7:46 PM PDT

was having issues with Adobe Pro 8. so i uninstalled the program. when i went to reinstall the program it would get hitched up about midway through the installation on a file C:\Documents and Settings\All Users\Documents. the msg says the file is inaccessible. retry does nothing, so you have to back out of the install completely. when i try to delete the file myself (or even edit it) it does not let me, says the file is inaccessible. has anyone run into this issue before? any help would be appreciated. need adobe pro to function. thanks!

Discussion is locked
You are posting a reply to: reinstall Adobe Pro 8 on XPsp2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: reinstall Adobe Pro 8 on XPsp2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: install problems
by Kees Bakker / October 15, 2007 7:55 PM PDT

C:\Documents and Settings\All Users\Documents is a rather strange name for a file (although not strictly forbidden). Are you sure it's (a) it's the full filename and (b) it's a file, not a folder.

Are you sure the account you're using to install the program is an Administrator account?

You can try to take ownership of whatever you need. It's described in http://support.microsoft.com/kb/308421 and in XP Home only works after booting in Safe Mode.

By the way, I deleted your first (nearly identical) post.

Hope this helps.


Kees

Collapse -
folder ownership
by derrick_s / October 15, 2007 10:45 PM PDT
In reply to: Re: install problems

sorry it is a folder, not file. i am logged in as an administrator, still no luck. when i rclick and go to properties there is no security tab, cant find anything like it. any other suggestions?
sorry about the double post, thought the first one didnt post, am in china, blame it on the slow internet connection.

Collapse -
Re: no security tab
by Kees Bakker / October 15, 2007 10:50 PM PDT
In reply to: folder ownership

Did you read what I said about booting in Safe Mode? And did you do it, before searching for the security tab?

Kees

Collapse -
safe mode no luck
by derrick_s / October 16, 2007 2:28 PM PDT
In reply to: Re: no security tab

tried in safe mode, after taking ownership of file, still no luck, tried to delet file in dos mode as well, says access to dir is denied. the msg reads something like the Documents folder is a windows system requirement folder and cannot be deleted. any further suggestions? thanks so much

Collapse -
Re: can't delete
by Kees Bakker / October 17, 2007 4:32 AM PDT
In reply to: safe mode no luck

Documents and Settings could be an undeletable system folder, and so could My Document be (in Vista it's simply called Documents, but we're talking about XP).
You might need to take ownership of the folder that contains the file also.

The picture still isn't very clear to me.

Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.