Question

Registry Error on old laptop.

Hey everyone. My boss issued me a challenge the other day to see if it could be done. I have 6 laptops to get Linux on to. The first laptop is a Dell Latitude CPi D300XT. I believe it is running Windows 2000 currently. When attempting to power it on I get what I believe is a Windows registry error. The laptop is old and doesnt recognize a jump drive as a bootable device. I tried using a CD to burn the Linux install files on to, but it was too big to fit on a CD (laptop doesnt have a dvd burner). I tried plugging the HDD into my personal computer as a secondary drive but none of the cables match the laptop's HDD's port. I tried installing a mini OS (16mb) on a cd and booting it from that with no luck. I'm running out of ideas and figured I'd try asking other tech savvy people what they think.

Discussion is locked

Follow
Reply to: Registry Error on old laptop.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Registry Error on old laptop.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
I'm confused.

Since we only need to boot the Linux install CD/DVD/USB why is the Windows Registry Error even mentioned here? It's not going to play any factor in installing Linux.

If the machine is too old to boot from USB memory sticks or an USB DVDRW then you have to swap out the CD drive for a DVDRW drive to get the job done.

If the challenge is to do this without the usual workarounds, then I leave folks to stew.

- Collapse -
Clarification

When I put in the CD with Linux or the micro OS written to it, it still jumps to the registry error for windows. Its like it doesnt see the disk. I checked in the BiOS and made sure the cd/dvd drive is listed as first in the boot order. I even tried it with the cd/dvd drive listed as the only boot device on all boot devices in BiOS

- Collapse -
So the issue is not as stated.

You have yet to boot the Linux media. Focus on that. Be sure the media boots on other PCs and be aware that old CD drives can lose the ability to boot but work in Windows. This issue can confound your newer IT techs. The fix is simple. Install a working drive.

CNET Forums

Forum Info