Windows Legacy OS forum

General discussion

regedit won't open

by milentie / May 30, 2005 6:00 AM PDT

i scaned my computer with norton antivirus and it showed 2 viruses, sahagent and accessmedia, so on the symantec page it show instruction how to delete the viruses manuall. so it says that i should delete soem subkeys, and i should run regedit, but when i type run-regedit, ms-dos opens and says the system file is not sutable for ms-dos and i can not open regedit. can someone help me?

Discussion is locked
You are posting a reply to: regedit won't open
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: regedit won't open
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
See if this helps
by roddy32 / May 30, 2005 6:16 AM PDT
In reply to: regedit won't open
Collapse -
regedit
by jdorisco / May 30, 2005 1:38 PM PDT
In reply to: regedit won't open

Did you type in Run-Regedit? Try just regedit. That should get you into the Registry Editor.

Collapse -
(NT) (NT) Are you using the Command Prompt?
by jdorisco / May 30, 2005 2:14 PM PDT
In reply to: regedit won't open
Collapse -
Running regedit
by El Alquimista / May 30, 2005 5:32 PM PDT
In reply to: regedit won't open

Regedit will run from either the Run dialog box or from the Command Prompt. For the first, which Symantec is implying, click on Start, then on Run, then type regedit and click OK. For the other, click on Run, then on All Programs, then on Accessories, and then on Command Prompt. At the cursor, type regedit and hit Enter.

I generally prefer the Command Prompt because it will run some things that Run will not, but I dont like all those extra clicks. Therefore, I keep a shortcut to it on my desktop.

Frank

Collapse -
Re: regedit won't open
by Tufenuf / May 30, 2005 10:38 PM PDT
In reply to: regedit won't open

milentie, Go to the link below and download the Fixswen.inf file. Save the fixswen.inf file to your local hard disk, right-click on the file and choose install.
"A Setup INF file to undo registry changes made by W32/Swen@MM and other threats that prevent REGEDIT, BAT, COM, EXE, PIF, REG and SCR files from running".

http://vil.nai.com/vil/averttools.asp

Hopefully it will correct the problem and you'll be able to then run regedit.

Tufenuf

Collapse -
problem solved
by milentie / May 31, 2005 3:01 AM PDT
In reply to: regedit won't open

i solved the problem, i update ad-adware se and it found
additional 8 spywares, so i cleaned them and then it started to work just fine. so i guess the spywares were blocking regedit

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?