Question

Refused certain web sites

OK, I can go to any web site want, except that when I try to connect to a web site called ctapension.org/ it says this site refused to connect, check proxy or firewall. So I called DELL, they did all kinds of things but still cant connect to this site(want to check my pension info). Now, when I turn the firewall on, I cannot connect to any site on the internet! I turn the firewall off, then I can connect to every site but ctapension.org/

I am running windows 8.1 DELL PC Alienware 17". I have tried Google Chrome, Microsoft Internet Explorer, SR Ware Iron and all the same thing. I am confused, anybody have an ideas? Thank you.

Discussion is locked

Follow
Reply to: Refused certain web sites
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Refused certain web sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Sounds like a firewall with maximum security.

While I don't think it's the firewall, I did encounter someone that had a firewall like that. They had selected Maximum Security which is all traffic blocked. I had to keep from smiling.

See this picture:
http://i.imgur.com/WV46QdX.png

Are you sure it's .org?

- Collapse -
Answer
Cannot get to site

I stopped the firewall, if I did not could not see anything on the internet lol! But when I did that it still would not allow me to go to www.ctapensions.org/...tried every pc in the house (6) same thing. My friend said he could get on? NOW, 2 days ago, I turned on m pc and got a blank screen. So I tried everything I know, back up emergency boot disk, os disk, etc.... I am running Windows 8.1, on a Dell Alienware 17 with an ssd drive and reg HD. After about 4 hrs of messing around I did a new partition and installed the os system to that new drive letter. Re-installed bunch of stuff (still installing) lol, Still cannot get to that site!!!! Any ideas? Thanks

- Collapse -
According to
This Site, the .org pension site has been down for 16980 days .
The .com site works fine .
- Collapse -
Yup. See the picture I gave.

Itsdigger figured it out too!

- Collapse -
Answer
I don't think your problem is the computer,
- Collapse -
Answer
I tried it too - no go

it is either a bad address or there is a typo in the link, site could be down too. I got the same error message.

- Collapse -
(NT) Seems the .com works.

CNET Forums

Forum Info