Windows Legacy OS forum

General discussion

Red X in a box

Everytime I try to e-mail pictures, and then go to the "Sent Items Folder" the folder does not show the pictures as being sent, and the recipient gets the text with a red X in a box where the picture should be. Running WinXP Pro, Outlook express, 92 Gig HHD, IE, 256 Ram. An help would be greatly appreciated. Thanks,

Discussion is locked
You are posting a reply to: Red X in a box
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Red X in a box
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Red X in a box

In reply to: Red X in a box

Have you tried sending it as an attachment? Have you checked your security settings? What kind of picture format?

Collapse -
Re: Red X in a box

In reply to: Red X in a box

I had a problem with red X's but my problem was viewing web pages and not with sending. Right click on the the red X and click properties. This may give you a clue to your problem. Also, click on tools, go to internet options then to advanced tab and make sure show pictures is checked.
The solution below removed red x's from web pages and allowed me to view ads. Hope this helps.

The programs I downloaded and used were Ispfix, Supertrick XG and hostmani which edits host file or creates new host file.

Don?t know which of 3 worked but in the end, red x?s were gone as I rebooted after all was done

-used this web page as reference: http://www.mvps.org/winhelp2002/hosts.htm

Other references: http://accs-net.com/hosts/faq.html
http://accs-net.com/hosts/how_to_use_hosts.html
http://www.everythingisnt.com/hosts.html-for list of hosts

program-edexter to edit hosts. This is the site for edexter and DNS kong http://www.pyrenean.com/


1. Replaced this file:
To view the HOSTS file in plain text form. (168 kb) (opens in IE)
Download: hosts.zip [right-click - Select: Save Target As] [Updated 07-12-04]
Unzip and place in the appropriate installed location:
Note: the below locations are for the default paths, edit as needed.
Windows XP = C:\WINDOWS\SYSTEM32\DRIVERS\ETC Attention Ad-Aware users

Windows 2K = C:\WINNT\SYSTEM32\DRIVERS\ETC
Win 98\ME = C:\WINDOWS

2. Changed DNS from automatic to manual
To resolve this issue open the "Services Editor"
? Start | Run (type) "services.msc" (no quotes)
? Scroll down to "DNS Client", Right-click and select: Properties
? Click the drop-down arrow for "Startup type"
? Select: Manual, click Apply\Ok and restart. [more info]

3. Used this website to repair winsock 2 settings: http://www.cexx.org/lspfix.htm
Used this program ISPfix

Getting Ads Back
1. To get ads back-downloaded hostmani and created new host file or this program also edits old host file to open host file use IE
-host file with websites on them prevents ads
-if go to windows XP CD, can copy this host file which has no websites on it therefore allowing ads to appear.

Collapse -
Re: Red X in a box

In reply to: Red X in a box

Just go to Internet Options
Got to advanced tab
Click on restore defaults then apply, should do the trick No Sweat

Collapse -
Re: Red X in a box

In reply to: Red X in a box

At OE, you have to enable 'send pictures with message'-
Tools>Options>Send>HTML>send picture with message. Note that you can insert the picture to the message body or as an attachment.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.