Computer Help forum

Question

Recovery Console password has changed

by PuraRem / August 31, 2014 12:16 PM PDT

My mum's computer has recently had a startup error (I think it was a corrupt registry), which I googled and figured out how to fix it.

I was following this guide http://support.microsoft.com/kb/307545 and got to the "copy c:\windows\repair\sam c:\windows\system32\config\sam" line when the keyboard stopped working. So I figured I could restart the computer and just continue on, which I did, and then found a different keyboard to use, which worked fine.

Originally when it prompted me for a password I just pressed enter, which worked as there was none. But now that I'm trying to get into it to type the last three lines it says the password is incorrect and I've tried all the old ones that used to be used to log into it.

I'm so confused about it all and no amount of googling is helping me, haha. The computer is super old, runs really slowly and is running windows XP (or tries too haha). She was actually weeks away from replacing it and all she needs is important files (she never got around to backing up). Also it won't start up properly at the moment so I can't get in to change this supposed password.

I'm wondering if the best option is to just take the hard drive out and connect it to either cords or a hard case and then plug it into a new computer? I just don't want to screw it up and lose the files.

Thanks for the help (:

Discussion is locked
You are posting a reply to: Recovery Console password has changed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Recovery Console password has changed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Or you could boot up a NTPASSWD CD and reset it?
by R. Proffitt Forum moderator / August 31, 2014 12:24 PM PDT

Back to google about that title. For those that need more, try http://www.lostpassword.com as they will ship you media and more.

NTPASSWD has reset so many for me, and it's a 5 minute or less job.
Bob

Collapse -
Answer
NTpassword
by Willy / August 31, 2014 1:56 PM PDT

It's a great pgm. to help recover or change the password and you don't need windows to access it. As Robert offered, its under the Linux OS and once its booted, you get the area to change. HOWEVER, you may find using the Hiren's BootCD a more friendly looking way to access the same pgm. under the Mini-XP looking display. It has NTpassword as part of the disc. Google Hirens' and from their website d/l the file and then burn the Hiren's disc using the included windows burn cmd.. You can use another PC to do this and have a good blank CD, no need for DVD blank.

Just another method to use the same pgm..

tada -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?