Question

Real time mouse/keyboard recording

I have mouse recorder pro 2. For days its been running real time(If i record a script that is a minute long it plays back in a minute). I changed my PSU and now it doesnt playback in real time. It takes approximately 1 1/2 min to run a 1 min script.

I do not think it is my PSU upgrade that is causing this. I have swapped back to my old computer to test and same thing. I have also tried other macros/recorders and have the exact same issue. I have also tested this with my laptops and they both experience the same issue.

The very odd thing is I can get it to run "real time" if i run a norton scan in the background. As soon as the scan finishes it goes back to repeating the script slower.(And no i dont know how i figured this out Happy )

So my question is if anyone knows what could be causing this or any workarounds?
Thanks in advance.

Discussion is locked
Follow
Reply to: Real time mouse/keyboard recording
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Real time mouse/keyboard recording
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Sounds like the CPU is clocking down.

One of the neat tricks of today's CPUs is to throttle back when needed. This is my guess. Too bad the make and model was omitted. But any i3, i5, i7 does this.
Bob

- Collapse -
Thanks bob

I have an i7-2600 in my desktop. I have done what i can to keep it from throttling back but i know not what else to do. I have tried raising the power that didn't prevent it. I have read their is a speed step for these chips but i have also read that disabling it keeps it clocked down.

- Collapse -
Links about it.

CNET Forums