Linux forum

General discussion

Re: hard disk mount count thread

by yrrejnightsow / July 5, 2010 2:18 AM PDT

Hello.

Thanks to R Head for help with maxed out thread of late.

Update: Today is the 5th and Mandrivas 2010.1 is supposed to be out
so I followed your advice and I tried easy urpmi however received an error message

"Bus error".

I am currently able to get to init 3 and I pinged the internet ok.

Can you tell me anything I need to know about this kind of error and/or offer any other suggestions. I know you had suggested in the thread to try backing up and then reinstalling.....

Discussion is locked
You are posting a reply to: Re: hard disk mount count thread
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Re: hard disk mount count thread
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Bus error
by GODhack / July 5, 2010 4:38 AM PDT
Collapse -
Did you
by R_Head / July 5, 2010 5:27 AM PDT

Tried any Live Distros? What about your hardware?

Is not the 1st time Mandriva gives me error. One time a similar issue and turned out that I had a bad Power Supply. Talk about chasing my tail ;D

Collapse -
I burned the Live One ISO
by yrrejnightsow / July 5, 2010 6:32 AM PDT
In reply to: Did you

and can use that now ok.

As far as using it now instead, I guess I could.

I think I installed and then uninstalled VirtualBox
recently and was wondering if this could be the source
of the problems - creating virtual memory locs and such.

Any opinion on this theory?

Collapse -
I do not know
by R_Head / July 6, 2010 12:50 AM PDT

But I all I can say is give it a try. I doubt it though.

Collapse -
Salut to you and to GODhack...
by yrrejnightsow / July 8, 2010 12:44 PM PDT
In reply to: I do not know

Thank you and to myself I give the world's most patient penguin award.

I re-installed, formatting root only and everything is back to normal.
Even my "old" desktop was perfectly restored.

I have just cut and pasted your suggested new repos and presume it will be smooth sailing from here on out.

BTW, I had to re-install because, due to the bug all I got in response to "urpmi" commands from tty3 was the same error message over and over again "Bus error".

Collapse -
One thing that I do
by R_Head / July 10, 2010 12:53 AM PDT

Is keeping a "note pad" type of documents with the Repos that I like. So next time that I restore any system just copy and paste the commands.

The new Mandriva 2010.1 just came out, so for that, you need to reload new repository. Just go to http://easyurpmi.zarb.org/ and use the Old Interface. Choose the Servers that you want and all the commands will show on the bottom. Highlight and copy/paste on a Text Doc for later use.

Doing it this way is that you have control on what servers you use. Automatic, choose the closest to you (download speed).

I like to keep the same servers for PLF and Main.

If you wish, you can login on GNOME if you choose at the logon applet the desktop that you will like to use.

Collapse -
Update just doesn't work for me
by yrrejnightsow / July 12, 2010 2:24 PM PDT
In reply to: One thing that I do

On fresh re-install of 2009 went to MCC, updated 272 packages and then on re-boot could not boot.

The following error messages were caught after the boot splash screen....


FATAL: Could not load /lib/modules/2.6.27.45-desktop-1mnb/modules.dep:No such files or directory.

Also not loading were /dev/root (says it does not exist)
no mounting /proc or /sys

And finally the message: "booting has failed"

I've almost run out of patience! This has been happening more than once.

What else can I do? Load the desktop module using the rescue disk seems like a possibility.

Please advise. Apparently during the update the new desktop did not install?

Help!

Collapse -
I halted at the splash screen
by yrrejnightsow / July 12, 2010 2:32 PM PDT

and the Boot Options do not include the newly updated desktop...

The first option to boot into looks like this:

BOOT IMAGE=linux root=UUID(long string)


Can I enter the new desktop here?

Collapse -
Try reinstall GRUB
by GODhack / July 12, 2010 3:48 PM PDT

It should autodetect all installed Linux kernels and other OSes.
Check google for tutorial.

Collapse -
It should autotect all installed kernels
by yrrejnightsow / July 12, 2010 4:19 PM PDT
In reply to: Try reinstall GRUB

however I checked the file system table and no devices were even listed.

the only devices listed were /dev/ram3, /dev/fd0, /dev/cdrom

This is unusual.

Collapse -
Did you
by R_Head / July 12, 2010 10:43 PM PDT

Boot on the newest Kernel?

Collapse -
SOLVED
by yrrejnightsow / July 13, 2010 11:46 AM PDT
In reply to: Did you

By editing the /boot/menu.lst file with the two kernels that were
not added during installation.

Back in business.

Collapse -
The MCC
by R_Head / July 13, 2010 10:26 PM PDT
In reply to: SOLVED

Mandriva Control Center there is a section to fix the boot.

Follow this wiki...

http://wiki.mandriva.com/en/ControlCenter

If you messed up the bootloader, boot with the install disk and do not use the installation section. I think is rescue. On one of those, it uses like DOS program that allows you to reinstall the bootloader.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.