Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Computer Newbies forum

General discussion

Re: F8 Key not responding when tapped during bootup.

by standeb / March 2, 2010 11:57 PM PST

Hello all,

I run Windown XP Pro, SP3 and my system information are as follows:-

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME-B9E38DFE7D
System Manufacturer To Be Filled By O.E.M.
System Model To Be Filled By O.E.M.
System Type X86-based PC
Processor x86 Family 15 Model 107 Stepping 1 AuthenticAMD ~1807 Mhz
BIOS Version/Date American Megatrends Inc. P1.50, 05/02/2009
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale Trinidad and Tobago
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name HOME-B9E38DFE7D\Smarty Computer
Time Zone SA Western Standard Time
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.02 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.60 GB
Page File C:\pagefile.sys

In July last year or thereabout, I had a clean installation of my operating system done. I have noticed on several occasions that I get no response from the F8 key to go into safe mode or to get Last Known good configeration that worked. I spoke to the techy about it and he told me to use F11 but that does not work as well. He also seemed to do nothing about it when he last checked the system. I suspect that he has left some things undone so that I would call him if anything occurred (trick in trade).

I also notice that during bootup, a windows security notification comes up informing me "Your computer may be at risk. No firewall is on." About two seconds later it disappears and returns showing that "Firewall is on".

These instances have now become a nag which infuriates me, hence this thread.

I am indeed greatful for any assistance given from this forum with respect to the instances above mentioned.

Thank you in advance.

standeb

Discussion is locked
You are posting a reply to: Re: F8 Key not responding when tapped during bootup.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Re: F8 Key not responding when tapped during bootup.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Checking....
by Willy / March 3, 2010 12:22 AM PST

Hitting the F8 key should be done repeatedly until the menu appears. It just more tiresome on some systems and you may need to reboot if you didn't catch it. I exclude any keybd. issues, like an old one or dirty one.

As for security pop-ups, that's common if during the boot-up or loading sequence its low on the que but never-the-less gets loaded and the firewall becomes active. Leave it be, its does work, just an annoyance.

tada -----Willy Happy

Collapse -
Try A Different Keyboard
by Grif Thomas Forum moderator / March 3, 2010 12:37 AM PST

And if you happen to have a USB keyboard, try swapping in a PS2 style keyboard and see if you notice a difference..

One other thought regarding the new operating system installation is the possibility there are incorrect drivers on the machine. Check to see you've got the latest chipset/motherboard drivers.. Check the motherboard site or the AMD site to see if there is an updated driver for your system. Verify all other drivers as well.

In regards to the slow startup, make sure you eliminate all unnecessary startup programs and services to allow necessary items to startup at their optimum level.. Other than that, as long as the firewall actually starts, it shouldn't be a problem..

If you'd like, it's possible to turn OFF those Nag warnings by opening the Control Panel, double click on the "Security Center" icon, then click on the blue "Change the way Windows alerts me" link, then UNCHECK all the boxes there.

Hope this helps.

Grif

Collapse -
Try A Different Keyboard
by standeb / March 3, 2010 2:09 PM PST

Grif,

I forgot to say that I checked my drivers. They were all good.

Thanks again.

Standeb

Collapse -
Try it a different way ...
by Edward ODaniel / March 3, 2010 4:31 AM PST

that ALWAYS works as long as the computer boots.

1. Boot into Windows as normal.
2. Right click the "My Computer icon and select Properties.
3. Click the Advanced tab in the Properties window.
4. Click the Settings button in the "Startup and Recovery section of the tab.
5. Ensure that the two "Time to display .." checkboxes are checked.
6. Click the EDIT button.
7. Add one of the following two lines (bolded text) to the bottom of the boot.ini file (NOTE - If your present multi(0)disk(0)rdisk(0)partition(1)\WINDOWS: shows a different disk or partition edit the line you add to match that different number such as multi(0)disk(0)rdisk(0)partition(3)\WINDOWS

This line gets you safeboot without network support
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional Safe" /fastdetect /SAFEBOOT:MINIMAL

This line gets you safeboot with network support
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional Safe" /fastdetect /SAFEBOOT:NETWORK

8. Save the boot.ini file then apply the settings and OK out of the properties.
9. Re- open the Properties window and advanced tab and this time simply select the Safe Mode entry you just added as the default boot OS and OK your way out and re-boot. You will boot into safe mode.

After you are done in Safe Mode change the default OS back to what it originally was.

Collapse -
Re: F8 Key not responding when tapped during bootup.
by standeb / March 3, 2010 2:05 PM PST

Hello Frif, Willy and Edward,

Many thanks for your replies.

With respect to Will's thread. I kept trying the F8 key but to no avail. However with respect to the security issue. I won't be worried about that any more.

As regards Grif's thread, I tried a PS2 keyboard. It worked prfectly.

With respect the Edward's thread. I did not try that but I did sve a copy of all the replies for future reference. I'am sure that I would need these at some time.

Thank you gentlemen. Don't know what we would do without these forums and you guys.

Best regards.

standeb

Collapse -
safe mode
by Incognito60 / March 5, 2010 12:01 PM PST

Easier still is to click run, type "msconfig" enter, then in the system configuration box that opens select boot then safe boot and highlight Network if need be. click ok and restart.

PJ

Collapse -
Happened to me...
by rje49 / March 5, 2010 9:45 AM PST

The first time, somebody here told me to make sure I plugged the USB keyboard into the first/topmost USB outlet. That made the difference. The second time, I had to first hit the F-Lock key before the F-keys would work. Duh. Just pointing out that it may be something simple that's being overlooked.

Collapse -
(NT) NT Which key would be the F lock key.
by standeb / March 5, 2010 11:42 AM PST
In reply to: Happened to me...
Collapse -
F-Lock key
by rje49 / March 5, 2010 8:54 PM PST

My keyboard's F-Lock key is the last one on the right of the F-Key row. It's marked F Lock; no secret symbol. Not all keyboards have this. Maybe that's why I didn't think of it when I had my problem. If you don't see this key, then I'd say you don't have it anyway.
I see you worked around your problem using a PS2 keyboard, but do any of your F-Keys work?
Info on F Lock - http://en.wikipedia.org/wiki/F-Lock

Collapse -
F-Lock key
by zepper / March 6, 2010 2:19 AM PST

The F-lock key only exists on unusual keyboards (small notebooks etc.) which don't have enough room for an extra row of F keys. So the F keys are "embedded" on a regular key. The Flock key turns those keys into F-keys temporarily.

.bh.

Collapse -
Not exactly
by rje49 / March 6, 2010 3:58 AM PST
In reply to: F-Lock key

My keyboard, that I started the discussion here about the F-Lock, is the Microsoft Digital Media Pro keyboard. I bought it a few years ago for use with my desktop. F-Lock keys are common on Logitechs and Viewsonics. But simply, it either has it or not. My message was to check if you have it, and make sure it's on.

Collapse -
Not exactly
by standeb / March 6, 2010 9:51 AM PST
In reply to: Not exactly

Hi.rje49,

My keyboard is a Belkin brand. It's a usb. There is no F- Lock. I trtied a PS2 and it worked immediately.

Thanks for the support. You have been very kind.

Standeb.

Collapse -
F8 Key
by Incognito60 / March 5, 2010 11:50 AM PST

Should work Ok using a keyboard plugged in to PS2.

If it does then you may need to update your BIOS for F8 to work on USB keyboard.

Problem occurs because when you attempt to use F8 at boot, you are relying on BIOS drivers to access the keyboard as you have not as yet loaded Windows so no windows drivers to access USB etc.

If your BIOS does not support USB you only have PS2 keyboard until Windows loads drivers and takes over.

Have a look in your BIOS and see if USB is There and enabled.
Usually "ESC" or "Del" key when first power on.(Some Machines F1)
Again you may need PS2 keyboard to do this.

With your firewall, it is most likely due to been loaded after security center. Security center checks security status and reports with a pop up informing you "Your computer may be at risk. No firewall is on." Your Firewall then initiates soon after and all is good.

You can at your own risk download AusLogics Registry Defrag from
http://www.auslogics.com/en/software/registry-defrag/ and defrag your registry.

This will safely defrag your registry and may stop your problem by putting your firewall load-up before security center.

I don't believe in registry cleaners but to defrag the registry once every six months seems OK.

Just create a System Restore Point First.

Hope it helps.
PJ

Collapse -
F8 Key not responding when tapped during bootup.
by standeb / March 6, 2010 10:09 AM PST
In reply to: F8 Key

Hello incognito60,

It worked immediately when PS2 keyboard was plugged in. I don't know how to get into the bios so I can't check it yet. I will google it and see what happens. The firewall problem was fixed after I defragged using AusLogics which I have installed on my system. I forgot I had it until reading your post.

Thank you so much for your reply. I was edifying.

standeb.

Collapse -
To Enter BIOS
by Incognito60 / March 6, 2010 12:28 PM PST

Have a look in your BIOS and see if USB is There and enabled.

Tap "ESC" or "Del" key when you first power on.(Some Machines F1)

Again you may need PS2 keyboard to do this.

Collapse -
F8 Key not responding when tapped during bootup
by standeb / March 16, 2010 1:58 PM PDT
In reply to: To Enter BIOS

Hello incognito60 and All of you,

The F8 key worked with the ps2 keyboard. I also tried incognito's suggestion :- Have a look in your BIOS and see if USB is There and enabled.

Tap "ESC" or "Del" key when you first power on.(Some Machines F1)

Again you may need PS2 keyboard to do this.

That also worked but I had difficulty after first getting in. It however works now. USB is enabled in the bios.

Things are ok at this point and I take this opportunity to thank you all for you suggestions which were numerous and full of learning to me. I have saved the pages for printing in the event the same thing happens again.

Thanks again to all of you and God bless.

standeb.

Collapse -
F8 Key not responding when tapped during bootup.
by standeb / March 28, 2010 1:01 AM PDT

Hello All,

Problem solved. I revisited my bios and reconfigured usb to make sure it works. Restarted and now F8 and F2 works.

Thank you guys for all your efforts.I have learned so much from your post. We users have to thank God for you guys being there for us.

standeb.

Collapse -
auslogics registry-defrag/ and vista ulimate compatable?
by wally6151 / March 14, 2010 11:22 AM PDT
In reply to: F8 Key

Would like to do the reg defrag.. ever tried it on a dell with viiv firmware and vista ultimate?

Collapse -
Reg Defrag
by Incognito60 / March 14, 2010 8:02 PM PDT

Registry fragmentation is fine and safe. Just don't do a registry clean.
A registry clean will remove a lot of registry keys, including ones that point to no where, but also removes keys that are needed by system.
even thousands of reg keys will not slow down your system. They are a bit like cookies in that they are there when needed but sit dormant otherwise.
Yes you can use Auslogics Reg defrag on W7 Ultimate. It will improve speed slightly just like defraging Hard Drive depending on how large your registry is and how many programs you have installed and removed.

Collapse -
Auslogics Reg Defrag.
by Incognito60 / March 14, 2010 8:06 PM PDT
In reply to: Reg Defrag

Yes have used it successfully on All Vista versions and W7 versions.

Collapse -
Reg defrag sucessful
by wally6151 / March 30, 2010 2:41 AM PDT
In reply to: Auslogics Reg Defrag.

Did the registry defrag, and it indicated a 6.5% improvement would be gained. hard to tell if this is true, but it does not appear any worse, and possibly is better. I have reason to believe my normal windows vista user profile is damaged, or contains junk that caused slowdowns or system lockups. The admin. profile seems unaffected. Do you know of any repair program/method to remove profile junk(repair), or do I have to make a new profile and move everything to the new one like the windows Vista site said??

Collapse -
Glary Utilities
by Incognito60 / March 30, 2010 7:28 AM PDT
In reply to: Reg defrag sucessful

Hi Wally,
Go to http://www.glaryutilities.com and download Glary Utilities.
Its free and when installed make sure you are on the 1-click maintenance of the GUI. Beside the tracks eraser click on options and choose "select tracks you want to erase". Select what you want to erase. Then click the start and let the utility do its magic.
I have Used Glarys for years and has been very successful on all Windows OS's without causing any ill effect.I find it better than CCleaner and is all I use on all my PCs. You will also find the single modules very useful as well. Yes Glarys also does a backup of all changes that can be reversed or undone if a problem occurs of which I have never had to do yet.
Glarys will not repair lost or corrupet files but will go a long way to fixing a bad system.
Try it first. If it does not fix your problem then you might have to set a new profile and shift your files and Doc's to it then delete the problem profile.

Collapse -
Glary Spammed too often.
by R. Proffitt Forum moderator / March 30, 2010 9:17 AM PDT
In reply to: Reg defrag sucessful

I'd avoid this title if only for the amount it has been spammed.

Collapse -
What Kind of Keyboard?
by Flatworm / March 5, 2010 10:22 PM PST

In your lengthy list of system features you neglected to tell us what kind of keyboard you are using. If it's one of those newfangled keyboards with various application-related functions mapped to your f-keys, perhaps your problem can be solved as simply as finding the key marked "F-Lock" and hitting it once, then rebooting and repeatedly hitting the f8 key.

If this is the problem, and I'd give it maybe an 80% chance, it should be solved now without hooking up a USB keyboard differently or anything else.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!