Spyware, Viruses, & Security forum

General discussion

Re: DNS Testing Buttons...Very Weird Results.....

Running Sea Monkey 1.1.10(latest) w/ Sun Java 1.4.2_18 (latest for this OS)Java test sites report Java fully functional. Do Have D-Link wired router Model DI-604 w/ firmware updated & port# 113 re-routed to "nowhere" url. since shows closed rather than stealthed.

I Tried the "test My DNS Button at:
1)https://www.dns-oarc.net/ site has "Test My DNS" button which
cursor over displays as linking to:
"http://entropy.dns-oarc.net/test/"

BUT when button clicked, OR http://entropy....etc is copy & pasted to browser search line & "go" BOTH Return message below:

4b76e861c0e8ff8db82e6be4.et.dns-oarc.net could not be found. Please check the name and try again.

Using IE 6, dns-oarc.net/ is displayed but "test my dns" button is blacked out but cursor over reveals the entropy.dns-oarc
addie & when clicked gets this response;

"Cannot find server or DNS Error
Internet Explorer ". This May Be Due to Active-X disabling patch applied about 2 months ago (since I never use IE).

2)The http://www.doxpara.com/ site has "test my dns" button but cursor over reveals NO outgoing addie & clicking button
returns error message below:

"7f2383cb3e03.toorrr.com could not be found. Please check the name and try again." Did not attempt using IE at this site.

Browser acts normally visiting other sites including here. Ideas??
T.I.A. Sandy ConfusedGrin

Discussion is locked
You are posting a reply to: Re: DNS Testing Buttons...Very Weird Results.....
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Re: DNS Testing Buttons...Very Weird Results.....
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sandy

In reply to: Re: DNS Testing Buttons...Very Weird Results.....

Collapse -
Thanks, Donna! I'm Pretty Sure My Disabling....

In reply to: Sandy

of the active-x's in IE caused that problem. I'm glad my blocks are working.:D

Collapse -
:)

In reply to: Thanks, Donna! I'm Pretty Sure My Disabling....

Hope you can test also.

I run the test using FF, Opera and IE7 and I can see the result as vulnerable.
Been using Opendns since this DNS cache poisoning issue 'gone wild' especially the PoC is out---there as per some news.

Collapse -
Maybe "too busy" ??

In reply to: Re: DNS Testing Buttons...Very Weird Results.....

Hi Sandy,

1. I tried https://www.dns-oarc.net/ with SeaMonkey 1.1.11 and HAD NO problems at all...... could click on the "Test My DNS" button and results:

xxxxx 1. appears to have GREAT source port randomness and GREAT transaction ID randomness.

Test time: 2008-07-27 14:23:38 UTC

2. I can go to http://www.doxpara.com/ with SeaMonkey.. I also see the DNS button...... clicking on it I get nothing...... waiting and I get: "Unresponsive script".


I am having NO problems with the 2 links in FF.

Haven't time at the moment, but could well be SeaMonkey is "blocking" the 2 test?

Collapse -
Good Lord!! V 1.1.11?? I Only installed 1.1.10

In reply to: Maybe "too busy" ??

on July 3rd/08!! Good to hear 11's working well! I guess I'm off to Sea Monkeyland again tonight!! Thanks! Sandy Grin

Collapse -
Yes, V1.1.11 - it "jumped" into my face as I opened ......

In reply to: Good Lord!! V 1.1.11?? I Only installed 1.1.10

SeaMonkey......... has NEVER happened before Happy

Happy Downloading Cool

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.