HolidayBuyer's Guide

Computer Help forum

Question

Razor Naga mouse pointer freezing when idle

by ArtGrey / January 9, 2015 1:13 AM PST

For as short as a minute, the pointer freezes and takes 30 secs or so of movement to begin working again. During this time the scroll and click buttons continue to work, as does the keyboard and all other peripheral devices. Its just the pointer that freezes and fails to recognize movement. If not idle it works fine for extended periods of time.

Ive tried switching usb ports to no avail. Redownloaded the drivers for the mouse as well. Im at a loss as to where to even look for a solution.

Any help would be greatly appreciated.

Discussion is locked
You are posting a reply to: Razor Naga mouse pointer freezing when idle
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Razor Naga mouse pointer freezing when idle
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
(NT) Did you try it sans drivers? Go native?
by R. Proffitt Forum moderator / January 9, 2015 3:00 AM PST
Collapse -
No luck
by ArtGrey / January 9, 2015 4:50 AM PST

Hadn't, but just did, and the problem persists.

The only thing I can think of is to purchase a new mouse to test. Was hoping to get further suggestions first as I dont know that its a hardware issue

Collapse -
OK, how about some back story?
by R. Proffitt Forum moderator / January 9, 2015 6:03 AM PST
In reply to: No luck

"It worked fine until I installed bittorent"
or
"It's a new pc I built and has never worked."

Collapse -
That's the thing
by ArtGrey / January 9, 2015 6:43 AM PST

Im not certain when or what preceeded it, or else I would of just backtracked and deleted what happened prior.

I suppose aside from an actual solution, Im most curious if anyone might have been aware of a similar type problem. It could be hardware I suppose, just seems strange if it is that it only has difficulty after a short period on non use. Ie if something were failing in the hardware, it should be failing more regularly and not just do to inactivity. But no goggle searches have turned up anything, and I can't recall installing anything aside from perhaps some in game addons for wow. But the problem happens when non of them are active, and usage seems to have no effect. Meaning even if nothing at all is open, the lapsed time is sufficient to spark the problem.

Collapse -
Here's the deal.
by R. Proffitt Forum moderator / January 9, 2015 7:08 AM PST
In reply to: That's the thing

When I have seen this the first move is to swap the mouse. I read your posts and tried to avoid that but now it looks unavoidable.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.