Dell forum

General discussion

RAM FAILURE? MotherBoard? Windows?

by moonfox40 / March 21, 2009 12:31 PM PDT

Dell Inspiron 600m; OS = Windows XP SP3

I'm using a Dell Inspiron 600m laptop that just started to have memory problems. About 1 year ago, I upgrade each of 2 original 256MB Dell ram cards to two 1GB ea Crucial ram cards that have worked well until now.

On boot-up, I get a "memory failed" message, and the available memory is reduced to 1 GB. To trouble-shoot this, I removed the card in DIMM B. Boot was then okay. I switched the card in DIMM A to DIMM B - still with okay results.

I set aside the first card and inserted the second card in DIMM A, then DIMM B, both with good results.

I then put both cards back into the ram slots, only in reverse order of their original position, and again got the memory failed message. I reversed them back to the original position and got the same message, so I remove the card in DIMM B and have again been working okay with only 1 GB ram.

I phoned Crucial, who promptly sent me two new 1 GB ram card which experienced the exact same symptoms as above, so apparently, the problem is not with the ram cards.

My computer will boot with only 1 ram card and continues to work okay with 1 GB ram in either slot. It just won't work with the 2 cards installed. Dell Tech Support would not help. I sent the two new cards back to Crucial, but my problem still exists.

Is my motherboard failing? Is Windows XP failing? Any ideas?

Thanks,

Discussion is locked
You are posting a reply to: RAM FAILURE? MotherBoard? Windows?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: RAM FAILURE? MotherBoard? Windows?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
manual
by mlg63 / March 22, 2009 11:01 AM PDT

Did you follow these instructions from your manual? NOTICE: If you need to install memory modules in two connectors, install a memory module in the connector labeled "JDIM (Slot 1)" before you install a module in the connector labeled "JDIM2."

Collapse -
RAM FAILURE? MotherBoard? Windows? Failing?
by moonfox40 / March 22, 2009 11:30 AM PDT
In reply to: manual

Unlike desktops, the Dell Inspiron 600m laptop only had two slots for RAM cards. About a year ago, I replaced the original two 250 MB cards with two Crucial 1 GB cards. It has been working well with the two 1 GB cards for about a year until the recent problem as I described in my original post. Now I am using only 1 1GB card in DIMM-A, but I have learned the computer will work okay with either 1 GB card placed into either DIMM slot. It just won't work with the 2 1 GB cards installed.
Perplexing.

Collapse -
Problem -> Solutions
by msgale / March 24, 2009 5:14 AM PDT

I don't know, just a guess, but, DID YOU RUN DIAGNOSTICS?

Collapse -
Failing MB?
by moonfox40 / March 24, 2009 9:32 AM PDT
In reply to: Problem -> Solutions

No, I did not run any diagnostic program. Could you point me to where I could find one for this Dell Inspiron 600m?

Collapse -
Diagnostics
by msgale / March 24, 2009 9:48 AM PDT
In reply to: Failing MB?

You can download them from the Dell support site.

Collapse -
Failing MB?
by moonfox40 / March 25, 2009 1:35 PM PDT
In reply to: Diagnostics

I recalled that my Dell would launch Diagnostics by pressing F12 during the boot process. I shut down, removed the battery, unplugged the power and replaced the 1 GB ram card that I had removed earlier ? now existing is 2 1GB ram cards. I reconnected everything and rebooted. Initially, the BIOS and system information recognized 2048 ram but on a another reboot I got this message:

Memory write/read failure at 7FFEE0000, read FE11FE10 expecting FE11FE11.
Memory address line failure at 7FFE0000, read FE11FE11 expecting 01010101.
Memoryh write/read failure at 40000008, read 00EF00EE expecting 00EF00FF.
Decreasing available memory.
The amount of system memory has changed.
Strike the F1 key to continue, F2 to run the setup utility.

(Setup now shows 1024 MB instead of the 2048 as described in my original post.

I proceeded with F1 and F12 to run diagnostics. All tests passed.
Any ideas?

Collapse -
Failing MB?
by Dell-Bill_B Dell staff / March 25, 2009 2:53 PM PDT
In reply to: Failing MB?

moonfox40,

I have seen this problem with non-Dell memory before, but never have I seen it start after working fine for a year. Have you updated to the latest BIOS? Did you maybe update your BIOS right before the problem started? If rolling back or updating the BIOS has no affect on the symptoms, I'd go ahead and guess it's the mobo, since you got the same symptoms with a new set of Crucial RAM. Do you still have the original Dell RAM? Maybe it will complete POST and see all of that RAM in the BIOS?

Collapse -
Finally! Me too!!
by chrisjburt / June 4, 2009 3:18 PM PDT
In reply to: Failing MB?

I have been searching online for this exact fault (mine with a Compaq Presario laptop) with what was formerly a tolerable 512Mb RAM, now limited to an excrutiating 256Mb.

With both chipsets installed, in either position, it fails. With either one in, in either slot, it's fine. What gives?

I have updated the BIOS, the CPU, have used both memtest86+ v2.11 and Windows Memory Diagnostic. Both utilities fail ONLY when both sets are installed, again, in either position.

As you'll see from the information below, memtest has better details, and in fact (I think) is all around the better utility. However, although both are quick to point out that there is a fault, neither one is ANSWERING MY QUESTION!! I suspect the RAM is actually fine. But is it? Do my test scenarios below mean anythign to anyone? Is it the motherboard?

Here is the system information for both utilities in various combinations for the bad computer, and one good computer. The test results are useless (from what I can tell given the peculiarity of this scenario). It seems the obvious thing is that there is no memory mapping for

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

GOOD COMPUTER:
DIMM_B (memtest) = type: 1024MB DDR SDRAM DIMM
DIMM_B (WMD) = "mapped to: "{shows mapping}

DIMM_A (memtest) = type: 1024MB DDR SDRAM DIMM
DIMM_A (WMD) = "mapped to: "{shows mapping}

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

BAD COMPUTER (1 SET IN U5)
U5 (memtest) = 256MB DRAM DIMM "mapped to: 000000000000-00000ffffc00"
U5 (WMD) = type: 256MB DRAM DIMM

U6 (memtest) = "Empty" "mapped to: No mapping (Interleaved Device)"
U6 (WMD) = "Not Populated"

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

BAD COMPUTER (1 SET IN U6)
U5 (memtest) = "Empty" "mapped to: 000000000000-000000000400"
U5 (WMD) = "Not Populated"

U6 (memtest) = 256MB DRAM DIMM "mapped to: No mapping (Interleaved Device)"
U6 (WMD) = "type: 256MB DRAM DIMM"

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

BAD COMPUTER (1 SET IN U5; 1 SET IN U6)
U5 (memtest) = "256MB DRAM DIMM" "mapped to: 000000000000-00000ffffc00"
U5 (WMD) = "type: 256MB DRAM DIMM"

U6 (memtest) = "256MB DRAM DIMM" "mapped to: No mapping (Interleaved Device)"
U6 (WMD) = "type: 256MB DRAM DIMM"

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Thanks for the help,
Chris

Collapse -
memory handling problem on Dell Inspiron 600m
by ncetter / November 16, 2010 6:58 AM PST

hi moonfox40,

have had similar problems with a similar machine, yet not quite resolved even with the solution i'm going to suggest to you in here, however, you'll find it useful, guaranteed:

have you checked the laptop's PSU?

is it a 65W one (instead of a more powerful 90W one that is also available) ?

does the BIOS report your CPU running @ 600MHz or 1.3MHz? (especially after the machine has failed to recognize both RAM modules?)

if the CPU is running @ 600MHz (such as mine did after the machine failed to work with 2x512MB RAM boards, a total of 1GB for nearly 2 years or more, and quite finely @ that too) then you're having PSU issues first, as i did* (see below for more info on this please) but foremost, you may as well still have problems even after upgrading your PSU to a more powerful one (namely the 90W unit) as i have experienced it already:

the CPU speed did go back to 1.3GHz after i hooked up the 90W genuine (yet refurbished) Dell PSU and the system's been working fine since January 2010, but one of the two memory sockets (slot A) does not accept memory boards anymore and i'm stuck with 512MB instead of 1GB, which was much better after i had jump-graded to it from only 256MB installed. (yes, both memory boards, Corsair, work fine and great and i have tested them both in fact ...)

i'm still hoping to upgrade to 2GB max as i do like this little computer although it's rather old and not enough for my needs really ... but how? (...)

anyone could help me with that problem, please let me know, thanks!

* now, on with why my PSU failed, and i'm sure many will find this useful, if so, please pray for me, thanks Wink ... :

1. leaving a dead battery to be recharged all the time in the machine although the system's battery charging light kept blinking, telling me to remove it but i ignored it! Sad

2. having an extra 2.5" 500GB portable HD unit powered by the laptop's PSU via the USB port constantly ...

(not as bad a problem as leaving that dead battery in all the time though!)

3. occasionally using a small LED keyboard light or battery / cellphone chargers connected through the USB hubs, which is something i'll never ever try with any laptop in the future!

(yes, more than one hub, which also do drain power in their own respect! and one hub is powered separately through its own tiny PSU but that's also the source of some other issues ...)

conclusion and a little bit of friendly advice: don't trust these toys that drain power from your laptop's PSU, unless really necessary, like when a storage device is attached!

hope this helps moonfox40; please let me know if i was right or wrong in my diagnosis of your problem.

thanks and good luck.

Dell Inspiron 600m
512MB RAM
Windows XP (Home) SP3
BIOS v8 (that may as well be the source of some issues for me btw! i've tried to upgrade that too but got nowhere so far ...)
1x7 ports USB hub with an external ergo keyboard, mouse, 4GB flash memory, speakers (powered separately), a printer / scanner / fax (all in one), a webcam, another 1x7 ports hub (used occasionally) attached too (such a torture list indeed!) Wink

Collapse -
correction cited:
by ncetter / November 16, 2010 9:05 AM PST

i input:

does the BIOS report your CPU running @ 600MHz or 1.3MHz?

while it should read: 1.3*G*Hz.

sorry for the confusion everybody! Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?