It's your power options properties and make never turn off monitor. I had that problem before with the 9200SE.
Roger