Computer Help forum

General discussion

QuickTime Problem

by stevevb / January 23, 2006 2:46 AM PST

Can someone help me remove QuickTime as my DEFAULT web media viewer? I HATE IT! I prefer Windows Media Player when I click on web mpegs or avis. I have the file types checked in my Media Player default settings, and have unchecked the same in Quicktime. Still, Quicktime is the only program that will open them. When I uninstall Quicktime, I have no problems.

Permanently removing Quicktime is not an option, because the current version of Itunes will not work without it. I understand there are others with this same problem.

I run XP, and I use Netscape, but hear the problem exists with other browsers too. My level of computer knowledge is decent, but I usually get into trouble when messing with registry issues.

Can someone help???

Discussion is locked
You are posting a reply to: QuickTime Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: QuickTime Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: QuickTime Problem
by Tufenuf / January 23, 2006 2:57 AM PST
In reply to: QuickTime Problem
Collapse -
File Types
by stevevb / January 23, 2006 3:03 AM PST
In reply to: Re: QuickTime Problem

These are files that Mediaplayer always played before QuickTime was installed. Once I remove Quicktime (and render Itunes useless) I can download the file again. Appearently there is a bug in the Itunes/QuickTime update that forces you to use QuickTime as the default player.

Collapse -
Steve, You Still Should Be Able To Reassociate The Files..
by Grif Thomas Forum moderator / January 23, 2006 5:59 AM PST
In reply to: File Types

If you've got the newest QT 7.0.3. or 7.0.4, try changing the settings in QT like this. Open Control Panel, then double click on the "Quicktime" icon (the blue "Q").When that opens, click on the "Browser" tab at the top, then click on the "MIME Settings" button..When that opens UNCHECK the box that says: "Notify me if other applications modify these associations". Now click on the + signs next to "Streaming Movies" listing and UNCHECK all options". Now click on the + sign next to "Video" and UNCHECK all options EXCEPT for "Quicktime Movies". Now click on the + sign next to "Audio" and UNCHECK all options EXCEPT for "AIFF", "Qualcom" and "AAC". Now click on the + sign next to "MPEG" and UNCHECK all EXCEPT for "MPEG 4 media". Now click on the + sign next to "MP3" and "Miscellaneous" and UNCHECK all options. Now click on the + sign next to "Images" and UNCHECK all options EXCEPT for "Quicktime Image" and MACPaint Image". Now click on OK to close that window.

Now click on the "Update" tab and UNCHECK the box next to "Check for updates automatically".

Now click on the "File Types" tab. When that loads, UNCHECK the box that says: "Notify me if other applications modify these associations". Now go through each of the various selections and UNCHECK everything except those options as listed as above. (If you ever need more items selected, you can always go back.)

Now click on the "Advanced" tab and UNCHECK the box that says: "Install Quicktime icon in System Tray".

When you're finished with all of this, then click on "Apply", then OK.

You can now open Windows Media Player, click on "Tools", choose "File Types" tab and place CHECK marks in all of the appropriate boxes.

Hope this helps.


Collapse -
Just change the default.
by chuckieu / January 24, 2006 3:41 AM PST

I almost never use Quicktime, but I also have no problem with it. I choose what to open a program or disc with. Of course Media Player set itself a default, but I can easily choose PowerDVD, Quicktime, or any other with the "Open with" feature. One factor may be that I have "Auto-run" disabled because it can interfere with burning. Hope this helps. chuck

Collapse -
by stevevb / January 24, 2006 5:12 AM PST

Thanks Grif! Your advice took care of the problem. I will never understand why companies need to make things so damn complicated. Your procedure was the only one that worked!

Collapse -
(NT) (NT) Steve, Good Job & Glad We Could Help!
by Grif Thomas Forum moderator / January 24, 2006 5:46 AM PST
In reply to: Thanks!
Collapse -
Quicktime issues here as well...
by ccarlos2005 / February 26, 2006 7:34 AM PST
In reply to: QuickTime Problem

I'm having the exact same problem as Steve was experiencing. It all started right after I uploaded itunes/ipod software. I used to be able to download mp3's directly to my pc. But now when I click on a mp3 file, instead of it asking me where to save the file to, the mp3 plays in a new Quicktime window. Even if I right click the mp3 file, I don't even have the option to "save file as".

I followed the steps that Grif posted but now instead of the mp3 file playing in a Quicktime window, I get a window that says "additional plug-ins required".

I'm using Firefox browser.

Collapse -
Wish I Could Help
by stevevb / February 26, 2006 1:05 PM PST

Grif's instructions worked perfectly. No problems since. Maybe he can help you too.

Collapse -
Evo, You Need To Associate WMP With mp3
by Grif Thomas Forum moderator / February 26, 2006 1:31 PM PST

...That is, if you want WMP to play mp3 files. It would sure help if we knew which operating system you have installed and which version of Quicktime and Windows Media Player are installed. And remember, iTunes is a program of its own.. It only is related to Quicktime. You can download Quicktime separately from iTunes.

That said, if you try the same thing in Internet Explorer, I'm guessing that the Windows Media Player opens and plays your mp3's from the net. Does it? If it does, then you need to make sure the Windows Media Player plug-in is installed and enabled in Firefox. Check like this: Open Firefox, then type: about : plugins (with no spaces between characters) in the address bar at the top of the screen, then click on the "Go" button. You will see a list of plugins that are installed for Firefox. Check for "Windows Media Player Plugin Dynamic Link Library" and make sure it says: "Yes" in the "enabled" column. If it's not there, you may need to reinstall Windows Media Player or install the plugin from the link below.

Hope this helps.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?