it should update the file for use. From my experience the updated file will no longer work with the older version, but then again who needs it to.