Windows Legacy OS forum

General discussion

Puzzling internet surfing issue - WinXP Home/ IE7

by trojwl / December 31, 2009 11:16 PM PST

All of a sudden I can only access my two banking sites and Paypal. No other sites from my favorites list will load up - not even eBay. I removed my anti virus program to no avail. Also there are no email issues. I am now assuming that the connection itself is not an issue and, since I have no anti-virus installed, something in Windows is blocking the sites. I have gone through the Internet Options menu and everything has been set to default.
I have no idea what to do next.

Discussion is locked
You are posting a reply to: Puzzling internet surfing issue - WinXP Home/ IE7
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Puzzling internet surfing issue - WinXP Home/ IE7
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Since it's IE7
by R. Proffitt Forum moderator / January 1, 2010 12:25 AM PST

Head to it's Tools, Internet Options and click the restore defaults there.

Try OTHER browsers.

Collapse -
Reply
by trojwl / January 1, 2010 2:03 AM PST
In reply to: Since it's IE7

Like I said, everything set to default. Also I can't get anywhere to download other browsers.

Collapse -
Sorry.
by R. Proffitt Forum moderator / January 1, 2010 2:27 AM PST
In reply to: Reply

But I didn't ask to check that it all set to default. I use that reset button since one of the annoying things about Windows and MSFT apps is that you can go over every setting and it can still fail then work when we press a reset button.

Your issue reminds me of another recent discussion where Norton neared expiry and the web browsing stopped.
Bob

Collapse -
Reply
by trojwl / January 1, 2010 2:52 AM PST
In reply to: Sorry.

The default settings have worked for a very long time. This problem reared its ugly head yesterday morning upon logging in. I've triple checked all Windows security settings and there is no other virus protection currently on PC. I'm sure problem is in the web certificates, trusted sights area. I'm pretty familiar with this stuff but this is a new one for me and my friends.

Collapse -
So.
by R. Proffitt Forum moderator / January 1, 2010 3:01 AM PST
In reply to: Reply

You won't press the defaults button, comment about possible expiring security suites and ...

You have internet access to answer here. HERE you could download firefox, toss it on some CD, memory key and install from there.

I think that "it worked before" is causing people to not work the issue. This is good news for IT staff and service counters.

My advice is this.

1. Click the reset button.
2. Install another browser.
3. Disable all IE addins.
4. Look at Grif's advice on malware.
Bob

Collapse -
Clarification
by trojwl / January 1, 2010 3:26 AM PST
In reply to: So.

I have two computers with DSL wireless network. Problem is on my HP PC (ethernet cabled). I'm on the Dell PC in the other room (wireless connection). Absolutely no problems with the Dell.
If the HP was my only PC, this conversation probably would not be taking place.
I also tried Microsoft tech assistance. They'll help me out for a quite substantial fee. That will be last resort.
I hate to think I will need to reload my Windows operating system.

Collapse -
Just to make this clear.
by MarkFlax Forum moderator / January 1, 2010 4:10 AM PST
In reply to: Clarification

The advice was, Reset IE back to defaults. Whether IE is already back to defaults or not, click that Reset button once more.

One other item about IE, assuming your banking and PayPal sites are secure sites, then they are https web addresses. Have a look at IE's Proxy settings and see if they have been set. I have seen a case a while ago where only https sites were accessible, and some software or other had set up IE to use a Proxy. The proxy was still able to connect to https. but not http.

Other than that, use your other computer to download and install Firefox. Also, look at Grif's antimalware advice here;
http://forums.cnet.com/5208-6122_102-0.html?forumID=44&threadID=328528&messageID=2969621&tag=forums06;search-results#2969621

Mark

Collapse -
Reply
by trojwl / January 1, 2010 4:50 AM PST

Much appreciated. I haven't done it yet but wanted to thank you for your time and expertise.
I'll post outcome.

Collapse -
MarkFast
by trojwl / January 1, 2010 4:57 AM PST
In reply to: Reply

You hit the nail right on the head! As I go down my favorites list, only the few "https" site load.
However you lost me about halfway through your email.
Any idea how to resolve issue?
thx again

Collapse -
Check the IE settings
by MarkFlax Forum moderator / January 1, 2010 5:04 AM PST
In reply to: MarkFast

Open IE, goto Tools > Internet Options. In the new window, open the Connections tab.

I don't know how your computer is connected to the internet, broadband, dial-up, DSL, etc, but check the settings in this tab. If you're on a broadband connection there should not be any. I don't know about DSL, but with a dial-up connection that should be listed and marked as Default.

Click the LAN settings button. In the new window, unless you have purposefully added a Proxy server for your connection, there should be no entries under Proxy server. If there are and you do not use a Proxy server, then remove the entries and the tick.

Proxy server, apparently used to 'surf anonymously'. Your connection goes to a server on the internet which then masks your IP address and hides it from others. If you don't know anything abut it, then you probably don't use it and any entries in that window are not required.

Mark

Collapse -
Thx Markfast
by trojwl / January 1, 2010 5:19 AM PST
In reply to: Check the IE settings

All looked OK until I got to the LAN Settings. The "use a proxy server for your LAN" box was checked. I unchecked it and went back to browser. ALL the sites pulled up.
I am the only user of this machine and I certainly didn't go into that menu and make any changes - and it worked fine many days before failure. Oh well - Computer Mystery #79.

I should pay you the $59 Microsoft wanted.

Just kidding.......

Thanks again!!

Collapse -
Any donations
by MarkFlax Forum moderator / January 1, 2010 6:40 PM PST
In reply to: Thx Markfast

gratefully received, Devil

Glad you got it sorted trojwl.

By any chance, have you been sorting your Tax out either online or with some specialised Tax software? The previous case I saw the member was doing something about their Tax return, and suddenly lost connection to http sites in IE.

Mark

Collapse -
PS. About PROXY.
by R. Proffitt Forum moderator / January 1, 2010 5:15 AM PST
In reply to: So.

The default settings do not use a proxy.

Collapse -
Reply
by trojwl / January 1, 2010 5:22 AM PST
In reply to: PS. About PROXY.

During my troubleshooting I hit every "default" key that I came across - at least I thought I did.
This has been an education for me.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.