Computer Help forum

General discussion

Programs disappearing after a few secs of opening it

by fanghan / May 14, 2010 5:48 PM PDT

Hey guys,

Im having problems opening some problems like divx installer. They would not open even when i used the administrator account to try. Nothing pop up at all. I tracked the programs using task manager but it only showed the programs hanging at a specific memory usage and disappearing.

Another problem is that programs that support Chinese would change immediately to chinese despite being as default english. All my language settings are set to English, as well as the system locale, which was set to Chinese at first but changed back to English. Basically, the whole question is specified at this other forum : http://www.sevenforums.com/software/84134-programs-disappearing-after-few-secs-opening.html . Hope u guys can help me. Thx ~

Discussion is locked
You are posting a reply to: Programs disappearing after a few secs of opening it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Programs disappearing after a few secs of opening it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
answer from other forum
by Brechan / May 14, 2010 10:04 PM PDT

So, what was wrong with the answer the other forums gave you?

Collapse -
No answer
by fanghan / May 16, 2010 8:39 PM PDT

They didnt answer the questions ..

Collapse -
Good post.
by R. Proffitt Forum moderator / May 16, 2010 11:15 PM PDT

But I see far too many issues to fix in your log file.

I will not write at length but can I ask you why you would install TeaTimer, some firewall from 2004 and OTHER items on Windows 7?

In other words, uninstall what you added from the stock setup. At some point it is likely the machine will start to behave. Sadly the log file points to many problems and I would exceed my usual 3 paragraphs to tell you about each one and why. So to save time, go back to stock and add ONE antivirus, use the Windows 7 firewall and be sure there is no malware according to Grif at http://forums.cnet.com/5208-6121_102-0.html?threadID=378815&tag=forums06;forum-threads

Sorry but the OS and machine has been tampered with too much.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.