Windows Legacy OS forum

General discussion

Program access denied-make sure you are logged in as Admin

by ogun228 / September 8, 2006 2:23 AM PDT

In attempting to flash ugrage my bios, I received the above message. Prior to attempting the flash upgrade, I disabled all anti-spywares, anti-virus and the firewall.
Previous bios upgrades qere done without a glitch.
I tried going into system/advanced/DEP and allow the *exe but without success.
I am running XP-SP2 on a Dell Inspiron E1705
Avast, Spybot S&D, Adaware SE Personal, Comodo Personal Firewall, all disabled. I am the Admin and the system owner.

Any suggestions as the Dell support site strongly recommends the upgrade.

Thanks,
ogun

Discussion is locked
You are posting a reply to: Program access denied-make sure you are logged in as Admin
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Program access denied-make sure you are logged in as Admin
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Share the instructions.
by R. Proffitt Forum moderator / September 8, 2006 2:33 AM PDT

Give up the URL.

Most BIOS updates are not done when windows is running.

Let's check those instructions.

Bob

Collapse -
Access denied-Instructions
by ogun228 / September 8, 2006 2:42 AM PDT

This is the URL


http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R127920&SystemID=INS_PNT_P4_9400&os=WW1&osl=en&deviceid=10432&devlib=0&typecnt=1&vercnt=2&formatcnt=1&libid=1&fileid=170177

The instructions are :

Run the BIOS update utility from Windows environment


Double click the Icon on your desktop labeled MP061A02.EXE.
The Dell BIOS Flash window appears


Click the Continue button.
The message Pressing OK will close all applications, shut down Windows, Flash the BIOS, then reboot. appears.


Click the OK button.
The system will restart and the BIOS Flash will be completed.


I am unable to use the DOS environment as it requires a diskette and my system doesn't have one.

Thanks for the reply,

ogun

Collapse -
Try ...
by R. Proffitt Forum moderator / September 8, 2006 2:46 AM PDT

Safe Mode. When we boot to Safe Mode, the Administrator login is available.

Bob

Collapse -
TRY
by ogun228 / September 8, 2006 5:34 AM PDT
In reply to: Try ...

Well, Bob, I tried safe mode both as Administrator and as owner. Interestingly,I get the following message: AC power and battery must both be connected. When they are, click OK.

The same message appears time after time even though my laptop is running on AC power and the battery is always in. Disconnecting and re-connecting has no effect. Time to give up?

Thanks for your help,

ogun

Collapse -
Or get a diskette drive. Or...
by R. Proffitt Forum moderator / September 8, 2006 6:38 AM PDT
In reply to: TRY

Maybe it's a bug. Call it in?

I will note that we could create a dos boot CD and said files but I won't help you create it. But instructions on how to are on the net.

I'm thinking there's a bug here not worth taking the risk since if you get it wrong you loose the machine for a month.

Bob

Collapse -
Try
by ogun228 / September 9, 2006 12:17 AM PDT

Bob,

Thanks for your help. Think I'll just report it or simply live without the update.

ogun

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?