Mac OS forum

General discussion

Problems with OS X 10.4x Archive Install

by GridLox / September 5, 2009 11:11 PM PDT

Background to Problem:
I inadvertantly deleted iSync. Thinking to reinstall it, I first used Pacifist to try and locate the iSync package on the Install Disk(s). When that was unsuccessful, I decided to do an Archive Install - expecting that this would result in the existing Macintosh Disk image being placed in a separate folder in a new installation of the OS. I thought I could then import the files I wanted to keep.

However I have been unable to get the installation procedure to finish. It went so far as commencing the installation of iWeb files (Install Disk 2), but would not complete that operation. The Installer Log reads:
"run postflight script for iWeb application
postflight [262]: now matching processes wer found
postflight [262]:"

NOTE: The 'postflight' item number has previously been "[280]"

On the advice that this was the result of a damaged Install Disk 2, I purchased another from Apple ... same result.

I payed my local Mac dealer $80.00 to have the system checked out ... there does not appear to be any problem with the hardware.

I purchased DiskWarrior using it to rebuild the directory and scan the Macintosh Disk for errors ... returned one Property List error: "Propery List damaged - could not be repaired
File: ".com.apple.iPhoto Cache 593950348485549.plist""

Does anyone have a clue as to what the problem is and what to do about it? I had thought that I could use DiskWarrior to locate files that I really need, export them to an external h/d drive I have, do an Erase Install and import them back again.

All advice and assistance gratefully received.

Discussion is locked
You are posting a reply to: Problems with OS X 10.4x Archive Install
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems with OS X 10.4x Archive Install
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?