Windows Legacy OS forum

General discussion

problems with new nvidia drivers

by grinc001 / July 22, 2005 7:33 AM PDT

I am working with windows xp pro and I just installed the latest drivers from nvidia for my 5200 video card now all my video playback is very grainy like my system is set for old 16 color settings. I tried rolling back the driver, redownloading and reinstalling the new driver, and a few other things and still the video playback is horrible. windows media player, powerDVD, and realplayer are all affected, however apple quicktime is not. any help would be appriciated

Discussion is locked
You are posting a reply to: problems with new nvidia drivers
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problems with new nvidia drivers
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Turn off gamma for the overlay...
by Tman1 / July 22, 2005 4:30 PM PDT

In the advanced settings.

Collapse -
????
by grinc001 / July 23, 2005 12:27 PM PDT

Advance settings for what? If I bring up the color correction settings in the nvidia control panel there is a place to adjust the gamma correction, but no where to turn it off. I did try playing with the gamma corection and it did not effect the quality of video playback.

Collapse -
re: ????
by Tman1 / July 24, 2005 12:16 PM PDT
In reply to: ????

You missed the part about gamma for overlay.

If you were at the part about gamma settings, there is a selection box on that screen, you must select overlay before setting the gamma to off.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?