Question

problems with my smart tv UA32ES5600R

I recently purchased a Samsung UA32ES5600R from thailand, i got tv to india, but i m getting a problem with it since very first day, i.e. whenever i m using the smart tv, and i press the enter button for the browser or youtube, the Tv starts 'connecting' logo on top right, and then it just stops responding, the circle of the connecting logo also stops, but the PIP displays the channel perfectly. then if i switch off the tv from the remote, its shuts down but then i cannot restart the tv with the power button on the remote, i have to shut the main supply off and then on, to switch it on. I am hardly able to use the smart tv function.

Discussion is locked
Follow
Reply to: problems with my smart tv UA32ES5600R
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: problems with my smart tv UA32ES5600R
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Sounds right.

It appears that the TV should work but SMART TV's are region locked. No, I don't know how to fix that.
Bob

- Collapse -
Answer
Re: problems with my smart tv UA32ES5600R

CNET Forums