Desktops forum

General discussion

problems with loading command and conquer

by the_gunny / January 20, 2006 3:32 AM PST

computer

amd fx-60
36 gig raptor
7800 gtx evga nvdia card
1 gig (1 stick) of ocz titanium mem.
plextor dvd r/w
asus a8n mobo
550w antec
zalman cpu cooler
windows xp home w/ sp2

The problem is the first flash screen shows up and then nothing. the desktop is shown and the game does not continue, I tried re-installing, changing res. loading drivers, and updates. no luck. I have researched this and there seems to be others with this problem. the disk is not scratched, and does work on other inferior units. like the sony vaio rc 110. this computer i built myself. and spent good money on, i am a bit ticked i cannot get the game to work. I clearly exceed the min. requirements. any suggestions?

Discussion is locked
You are posting a reply to: problems with loading command and conquer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problems with loading command and conquer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
A possibility
by phantazy / January 20, 2006 4:31 AM PST

Delete 'upper' and 'lower' filters in the registry under cd-rom. Back up first.

Collapse -
how?
by the_gunny / January 20, 2006 5:07 AM PST
In reply to: A possibility

i am not sure how to do that

Collapse -
Try
by phantazy / January 20, 2006 9:22 AM PST
In reply to: how?
Collapse -
Well
by ikjadoon / January 20, 2006 5:31 AM PST

I am sure you spent one rather shiny penny for this system, and are annoyed that this game is not working. I've had the feeling.

By Flash Screen, you mean that like a game logo or game maker logo comes up, right? I have an idea. I'm sure you probably have played online, and may have come across the All-Seeing Eye. I know that All-Seeing Eye will skip any beginning/intro items and just start the game. Try downloading it... Maybe it'll work.

I would also do a elimination check list. I'm sure that since you've built this system, the taskbar will be mostly clean and probably the processes as well. To check, remove all start-up processes by clicking ctrl+alt+delete. Click Processes.Click username, and ONLY remove items from your user name, not system, local service, or network service. Then install the game...

All else fails, I'd contact EA...They aren't as good as UBI support: But they may be able help to help more...

~Ibrahim~

Collapse -
still trying.
by the_gunny / January 20, 2006 11:52 AM PST
In reply to: Well

lbrahim,

thanks for the response. I will do the checklist on the processes. I also have an update about the program. It maybe the cd. There are no scratches. but the according to EA there is supposed to be a file "command and conquer data" in my documents. there is no such file in my computer. no matter how many times i install it. i have never seen the all seeing eye. this is my first gaming pc. all xbox before that. and by flash screen. i meant to say splash, but yes you are correct, the game logo screen. I also can manually autorun the game to the first menu but with same results.

Collapse -
this might be a problem
by the_gunny / January 20, 2006 1:21 PM PST

I have a plextor 16x dvd rw. It has a sata connection so i plugges it into the sata connection on the mobo. it works for music and installing windows and what not. might this be the problem?

Collapse -
c@c
by ddbpack / January 20, 2006 2:34 PM PST

if this an older c and c game youre best bet is to find the game compatabily mode. as c and runs indos and xp sucks badly at it

Collapse -
my disk of c anc
by the_gunny / January 20, 2006 2:38 PM PST
In reply to: c@c

totally supports or should i say is supported by windows xp. it has been played on xp already. on my vaio

Collapse -
(NT) (NT) Quick Question: Which CC is this exactly?
by ikjadoon / January 20, 2006 10:32 PM PST
In reply to: my disk of c anc
Collapse -
A solution?
by ikjadoon / January 20, 2006 10:44 PM PST

I read this in another forum with someone having the same problem, but with another game:

There is always alt.games.civ3 <smile>.
>
> Having taken into consideration all the excellent things you said you
> have already tried, I was thinking this:
> Now, your problem sounds a bit to me as though some Windows file has
> been corrupted during the course of your hardware upgrade more likely
> than not. You could try a sytem restore to a point in time before the
> hardware change, or you could try to do a repair install of Windows.
> Better still, get one of the better versions of Windows, be it 2000 or
> XP - ME is notorious for doing weird-arsed things like you describe.
> Very last or maybe first thing I would try in your situation is to
> download and try a noCD patch (make sure theversion you download is
> compatible with your patch level of the game). If the copy protection is
> causing the problem, then that would take care of it (and save a lot of
> wear on your CD and CD-Rom into the bargain).

>
> h.t.h. -Peter
>


Thanks Peter. I got it working finally.

It seems that you & Jeff (over in Civ3) were right. The copy protection was
the problem after all. I found no-cd patches for 1.07 & 1.29f and both work
flawlessly.

Too bad I spent all night reinstalling my OS trying to fix the problem. It
needed it anyways I guess.

I wonder why it happened all of a sudden? Reinstalling Windows didn't even
help. Faulty registry entry maybe?

Anyways, I'm off to conquer the world...again.

Thanks again!!

----End of Message----

But what is a noCD patch thing?

BTW: Nice SATA Drive, didn't know the local public would use those. Pretty cool: But CD drives are usually the culprit, as I have found by reading hundreds of posts. Try updating the firmware? Disabling a virtual drive? If any. Try these steps:

Put the Game Disc into the drive.
Cancel out of the Auto Run menu if it come up.
Double click on the shortcut on the desktop.
You will then be taken to the games Main Menu.

IF ALL ELSE FAILS TRY THIS:

http://support.ea.com/cgi-bin/ea.cfg/php/enduser/cci/ea/cd_troubleshooting.php?p_sid=<?%20echo%20$p_sid%20?>

~Ibrahim~

Collapse -
(NT) (NT) generals
by the_gunny / January 21, 2006 7:23 AM PST
Collapse -
I had that game...
by Bi0-Hazard / January 21, 2006 10:48 AM PST
In reply to: (NT) generals

way back when it first came out, but my computer sucked so I couldn't play it. I quit gaming in general since that moment.

Collapse -
fixed it
by the_gunny / January 22, 2006 3:23 PM PST
In reply to: I had that game...

through the compability wizard. only problem is for online play i get an invalid patch error. it tells me i need to download a patch(the same one) then it tells me the patch is invalid?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?