Windows Legacy OS forum

General discussion

problems with CTRL+ALT+DEL startup

by ltruls / November 25, 2008 4:14 AM PST

I have an IBM ThinkPad T43 with a new Windows XP Pro installation. The laptop is part of a home network (peer-to-peer).
I wanted to logon with CTRL+ALT+DEL and not with the Welcome screen and changed the settings in Administrative Tools/Local Security policy (couldn't do it via User accounts since the option wasn't available there).
BUT
at startup now,
first the message box where you should enter CTRL+ALT+DEL is displayed but also somehow automatically passed (as if the system itself pressed CTRL+ALT+DEL)
and the logon message box is displayed and again this box is also passed (again as if the system gave the command ENTER)
but since no password is entered the sequence ends with the message that logon was not possible because the user and password were not correct.
and I can proceed with the logon and from there there is no problem.

Where can I find the cause of this?????

(Hope you understand what I mean, English is not my native language)

/ltruls

Discussion is locked
You are posting a reply to: problems with CTRL+ALT+DEL startup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problems with CTRL+ALT+DEL startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Problem solved!!!
by ltruls / November 25, 2008 4:12 PM PST

Automatic logon was turned on!

Since the laptop is on a peer-to-peer network and not on a domain network the User accounts window did not display this information. By running "control userpasswords2" the more advanced user account window was displayed and it was easy to turn off automatic logon.
/ltruls

Collapse -
Regarding logon
by geekphreak / November 25, 2008 8:30 PM PST
In reply to: Problem solved!!!

Hi mate,
It kinda of sounds/looks like that you have switched to classic logon window instead of the welcome screen window. Try this goto control panel then "User Accounts" , there click on "Change the way user logs on/ff" , make sure both options are checked. After chkecking reboot the system to test it out. To enter policies in Win XP,

1) Click start , then choose run
2) In run type gpedit.msc ( here in policy editor you can enable ctrl+alt+del under user configueration _

p.s : remember policy editor will not work in Win XP Home.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.