TVs & Home Theaters forum

General discussion

problems with converting using Canopus ADVC-110

I recently bought a Canopus ADVC-110 to transfer and convert home vhs movies onto my computer. I am using a ATI Radeon 1900g video card. The canopus is hooked up to my combo vhs/dvd player via a 6ft S-cable. It is then hooked up to my pc via firewire and another S cable. I have tried to capture using windows movie maker. When I try that program, in the video section I get a black screen with a little squiggly white snow area at the very top. I have tried the Vegas studio program and when I use that it says something like "ati t200 can not be opened. Make sure it is not in use with another program". I am sorry I do not remember the exact wording since I am at work now and not in front of my computer. I have heard great things about the Canopus ADVC-110, and have heard not great things about ATI, so I am beginning to think it is the video card that is the problem. I have went through all the settings for the video card to make sure they are correct. I have also updated all my drivers...still no luck. Is there something else I am missing? Someone suggested I use composite cables AND the S cable. Someone else has suggested getting a new video card. What are my best options? Has anyone else experienced this problem?

Discussion is locked
You are posting a reply to: problems with converting using Canopus ADVC-110
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problems with converting using Canopus ADVC-110
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sorry, just my idea.

In reply to: problems with converting using Canopus ADVC-110

Collapse -
Canopus

In reply to: problems with converting using Canopus ADVC-110

I've used the Canopus on my Mac for years without a problem. I would first look into other issues before the Canopus. But, here is how I would connect your wires: VHS player to Canopus via S-Video cable and 2 RCA cables for audio. (S-Video is video only, no audio.) Then, Firewire from Canopus to PC. Disconnect your S-Video cable that connects the Canopus to the PC. Why do you also have an S-Video cable connecting your Canopus to the PC? Maybe this is overriding the Firewire cable. In the instructions that came with the Canopus, it shows you how to set the several tiny toggle switches on the bottom of the unit for what you are doing. But in most cases, these don't need to be changed. I find sometimes that after I have launched my edit program and turned on the Canopus, I need to toggle the Canopus between Analog and Digital to re-initiate the signal. There should be a switch on your unit to toggle between the two modes. If not, simply power off then on the Canopus while your edit program is running. See if this wakes up your connections.

Collapse -
"black screen with a little squiggly white snow area at the

In reply to: problems with converting using Canopus ADVC-110

"black screen with a little squiggly white snow area at the very top"

This rings a bell. I saw that on an older VHS player. I swapped out the player and then it worked fine. I decline to write a long reply about tracking issues, clock rates and more about Macrovision'd media.

Bob

Collapse -
Ahhh....Macrovision

In reply to: "black screen with a little squiggly white snow area at the

Yes, Bob, that could be the problem. The poster didn't say if they're transferring personal VHS or commercial VHS tapes.

Collapse -
tried

In reply to: Ahhh....Macrovision

I have tried the Windv program. No luck. Yes the white snowy area reminds me of when tracking needed to be adjusted on vcr. Oh. and these are home movies trying to do, not commercial tapes. Should also be able to capture the tv signal too shouldn't I? I have also tried out the idea of removing the s video into the computer and just went with the firewire. Looked at the toggle switches and don't think anything needs to be changed. Sorry if my lack of technical jargon is not helping explain things completely. Happy Any other ideas? Anyone else have issues with ATI cards? (Still leaning to that being the problem)

Collapse -
My ATI capture cards just work. But..

In reply to: tried

I use ATI's software to capture. Since the Canopus is DOA, did you get your money back?

Collapse -
Not yet

In reply to: My ATI capture cards just work. But..

Not yet. It has only been a three days since I received it. I am hoping that it is not the unit but the video card or maybe even vcr. Will have to borrow someones VCR and test it out.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.