Computer Newbies forum

General discussion

Problems w/ Windows XP & Outlook Express 6

by mowbray81 / August 23, 2004 2:02 PM PDT

Every time I attempt to open OE6, it says that my memory is full, followed by a message that MSOE.DLL could not be initialized, OE may not be installed correctly. I've tried downloading IE6 to reinstall, but the setup stops when it detects a newer version on my CPU. Please help, as I'm about to set myself on fire.

Discussion is locked
You are posting a reply to: Problems w/ Windows XP & Outlook Express 6
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems w/ Windows XP & Outlook Express 6
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Problems w/ Windows XP & Outlook Express 6
by Grif Thomas Forum moderator / August 23, 2004 2:17 PM PDT
Collapse -
Re: Problems w/ Windows XP & Outlook Express 6
by msmclow / August 25, 2004 5:07 AM PDT

I had a very similar problem a few weeks ago when I was running Windows 98SE. When I tried reinstalling I just got further and further into trouble and ended up unable to make any sense at all out of OE, nor could I open anything (websites) on the internet, so I assumed it was an IE problem and reinstalled W98. Still no luck, so after 2 weeks I took the plunge and upgraded to Windows XP, and it all seems (touch wood) to be working properly, except ...
each time I open OE my waiting emails keep downloading, and as there are so many of them I get a time out before they're done, only to reconnect and they start downloading from scratch again (or from June 6 for some reason) - can anyone help me please? I have 2 webmail accounts and so can access those emails at least, but I really like to get this sorted with OE as I have loads of rules set up and have used it for a long time ...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?