Audio & Video Software forum

General discussion

Problems recording with WaveLab

by mej / May 25, 2005 1:35 AM PDT

I have a 98SE with a SBAudioPCI64DLegacy drive installed. I have Wave Lab installed to edit and record vinyl to CD. Have A receiver (Pioneer) and turntable (JVC) connected to sound card. I recorded 80 or so albums with this config. Now all of a sudden, I can't record. It's like the sound card isn't recognizing the signal. (Phase scope just sits there). I can playback anything that's on the computer OK and even re-record (phase scope still doesn't work tho.)It's like something is on mute or a line-in isn't being recognized. Device Manager says everything is working properly, but its not. Any suggestions?

Discussion is locked
You are posting a reply to: Problems recording with WaveLab
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems recording with WaveLab
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Check your recording volume controls.
by Kiddpeat / May 25, 2005 9:20 AM PDT

You should be able to access these from the control panel, and the display normally defaults to the play controls. There should be a menu item called Options, and, within that, properties.

Click on recording (rather than playback) and OK. Be sure the correct source is selected, that it is not muted, and that volume is set to the maximum.

Collapse -
Thank you
by mej / May 26, 2005 2:30 AM PDT

I found that under recording the 'mic' was checked instead of 'line'. That did the trick. Thank you.

Collapse -
not to confuse things, but...
by ahtoi / May 26, 2005 5:23 AM PDT
In reply to: Thank you

a check usually means it's muted. Are you pluging the input into the "mic" connection?

Collapse -
No, a check means it's selected. The recording controls are
by Kiddpeat / May 26, 2005 5:40 AM PDT

being looked at. You are talking about play controls.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.