Windows Legacy OS forum

General discussion

Problems increasing security setting in I.E.

by jackfrost64 / September 26, 2004 5:50 AM PDT

Have been trying to increase the security in Internet Catagory. I Place these favorites into the Trusted zone but, everytime I do this it blocks several of my favorite radio stations and no matter what I do I can not access these radio stations. These Stations are Major League Baseball,WSM radio and several others Anyone have any ideas?

Richard

Discussion is locked
You are posting a reply to: Problems increasing security setting in I.E.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems increasing security setting in I.E.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Problems increasing security setting in I.E.
by jackfrost64 / September 26, 2004 6:21 AM PDT

Forgot I am runnning a 1.6 AMD Athlon +1900, MSI 6378 Motherboard,768 MB Ram, running Windows XPSP 2 Pro.

Richard

Collapse -
For your reading pleasure.
by Cursorcowboy / September 26, 2004 11:37 PM PDT

1. Windows Security Center, a category listed in the Control Panel and a background process and the centralized location in WinXP SP2 that monitors the status of three major security functions:

? The firewall

? Automatic Updates

? Virus detection.

2. By default, Windows checks to make sure that Automatic Updates is set to download and install security and other important updates automatically, and if turned off or if it is not set to the highest setting, Security Center provides recommendations to turn it on or to adjust Automatic Updates. If it detects a problem with any one of these, it displays an icon and balloon message in the notification area "Your computer might be at risk" (click to see a screen shot), [Q875349].

3. HKLM\SOFTWARE\Microsoft\Security Center - a DWORD value:

? AntiVirusDisableNotify -- default numeric zero with possable values of a zero or one.

? FirewallDisableNotify -- ditto above

? UpdatesDisableNotify -- ditto above

4. Administrative Templates \System\ SecurityCenter

? Turn on SecurityCenter (computers in Windows domain only) -- default not configured but possible values are On and Off.

5. Supplemental reading:

a. "Frequently asked questions about Windows Security Center (Q883792)."

b. "How to configure the Windows Firewall feature in Windows XP Service Pack 2(875356)."

c. "Troubleshooting Windows Firewall settings in Windows XP Service Pack 2 (Q875357)."

Note: Hopefullt you'll find something to tweak that may help out.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?