Spyware, Viruses, & Security forum

General discussion

Problems displaying images in IE7

by BadgerBlitz / December 28, 2008 11:38 PM PST

Hi

I have an issue that is quite strange. I am unable to see any images when I am in IE7. However, all images are displayed correctly when I use Firefox....

Any suggestions on how I may fix this?

I also have encountered the trojan.vundo virus (and many more) I have been working on it for at least a week to try and resolve the issue. Have used the suggestions in the other post and most has worked.

What a major pain! Will post logs later as I am at work. I do not believe all issues has been removed as I keep running scans and more keep showing up. Computer is still very sluggish and hangs a lot....

Thanks for your help!!!

BadgerBlitz

Discussion is locked
You are posting a reply to: Problems displaying images in IE7
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems displaying images in IE7
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
This is what I use, give em a shot...
by CascaLonginus / December 29, 2008 2:30 PM PST
Collapse -
BTW..
by CascaLonginus / December 29, 2008 2:35 PM PST

I personally would stay away from Internet explorer, it is most likely the source of your infections, as it is the most used, therefore, most attacked browser. Give Firefox or Google chrome a try. Firefox is the one most like I.E.

Collapse -
HI
by BadgerBlitz / December 29, 2008 9:58 PM PST

Thanks for the info.

I have used the AVG and mbam scanners previously. I have recently loaded the superspyware and that is blocking some content from loading on startup; but not all. What would be blocking images from being displayed? All I see is the box with the red "x" in it.

Computer still seems to be somewhat sluggish.

Thanks for your help---Happy New Year!

Collapse -
In IE 7......
by Marianna Schmudlach / December 30, 2008 12:27 AM PST
In reply to: HI

click the Tools menu > Select Internet Options > click the Advanced tab > Scroll down to Multimedia and check the Show pictures box.

does that help?

Collapse -
that did the trick!
by BadgerBlitz / January 7, 2009 2:15 AM PST
In reply to: In IE 7......

Thanks so much....that solution worked!

For the life of me, I have no clues on how that would have become unchecked.....oh well...no need to fret on it any longer Happy

Thanks so much again...you are a gem!

Collapse -
(NT) Super ! Thanks for posting back :)
by Marianna Schmudlach / January 7, 2009 3:01 AM PST
In reply to: that did the trick!
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?