Networking & Wireless forum

General discussion

Problems connecting to Wireless hub

by Ubersnug / October 7, 2009 8:23 PM PDT

Hi everyone,

I'm hoping someone can help me. I've posted this on a few forums hoping someone can shed some light on what the problem may be. First Ill copy and paste the message I left on the official Asus forums:

------------------------------------------------------------------------------------------------
I'm currently suffering from an immensely frustrating problem and I'm not entirely sure if the Motherboard is to Blame. First of all, my specs:

Rampage 2 Gene Motherboard
Core I7 920 D0 @ 2.66 (Not overclocked at this time)
6BG (3 x 2GB) Corsair X3 DDR 3 1600MHz
Powercolor ATI 4790 1GB PCI/E
1 x 1TB Samsung F1 Sata HDD
1 x 160GB Matrox something Sata HDD
1 x Logitech Blu Ray/HD DVD/DVD RW Sata Drive
Tagan TG600 PSU
Alphacool LCD connected via USB header.

and

Asus WL-138g V2 Wireless PCI Card / Safecom swlp-54108 Wireless PCI card

To start with, I installed the Windows 7 Beta. Everything worked great, apart from the supplied MOBO drivers not appearing to work from the CD. At this point I had installed the WL-138g V2 into the solitary PCI slot on the motherboard.

Windows 7 had installed default drivers for it during installation and reported no issues with the device. Using the Zero configuration tool, the WL-138g V2 card was having issues picking up my Wireless router. Sometimes it would show up, sometimes it would just dissapear. On the odd occasion it did show up, any attempt to connect to it would result in Windows saying that it could not connect, despite entering the correct WEP key more than once.

So, decided to install the drivers from the supplied disk and the first thing that was happening was that the ASUS WLAN control center was causing my PC to slow right down. Pausing every couple of seconds. I persevered to see if it would connect and, unfortunately it still couldn't connect. Turned off the ASUS WLAN control center and tried connected via Zero configuration again and still, no successful connection.

It's at this point I would like to point out that the room in question has a Dell computer, a Rock Laptop, an Xbox 360 and an IPhone successfully connecting to my wireless router (BT Home hub - configured for DHCP and no mac filtering or limited IP addresse range either). Also, when I first tried connecting to the wireless router the PC was about 3/4 feet away from it and with no intervening walls.

Checking on the web I noticed that there have been other owners of the same card and using Windows 7 beta (even Vista 64bit) where having the same issue as me. Reading their plight, I discovered that some users where using Broadcom drivers (43XX drivers) since the ASUS card uses that chipset. I downloaded these drivers and tried again and still suffered the same Result as I had described above....

So, I decided to get rid of the Beta and try going back to XP Professional edition. Installed this, up to Service pack 2 and then installed the drivers that came with my WL-138g V2 card. Again, I was suffering the same problems using the ASUS WLAN control centre. Turned this off and tried zero configuration and I eventually got a connection. HUZZAH!.........but, I was only connected at 28Mbps and the speed was terrible. So, I tried getting the Broadcom drivers (as explained above) for XP. Went through all the scenarios as above and this time I wasn't even connecting this time.

This was getting beyond the joke now...

I contacted ASUS support and got very little help from them other than being told that the Wireless card has no driver support for Windows 7 yet. Yeah, thanks alot...

A friend at work passed me his spare Safecom swlp-54108 Wireless PCI card, saying that he had previously used it in his and his daughters PC.

I installed this with the most up to date drivers from the safecom website. First of all I tried connecting via the Zero configuration tool. Successfully detected the router but, again COULD NOT CONNECT. This time whenever I tried to connect I would get a message telling me that the wireless network was no longer available and I should rescan again. So, I would rescan, I would pick up my network and try to connect again. Only to get the same message. Over and over...

I tried again, this time with the safecom connection tool. This time my PC was suffering from pauses every couple of seconds (same as what happened above using the ASUS tool) and I still couldn't connect to the network.

One thing I did notice was that the ASUS WLAN connection center and the safecon connection tool seemed to take issue with the Alphacool drivers when the PC would boot up and give me an EAccessViolation error with the Alphacool application. However, it didn't stop the LCD screen from working. However, forcing the wireless card to use zero configuration stopped this problem. (also, I didn't have the LCD screen installed with I was using Windows 7 so the problem has been consistent with and without this connected).

So, as of this moment, if I want to connect to the internet, I am having to use a 10M Cat5 cable running from one end of the flat to the other (Yup, connection works perfectly via a wired connection).

So, to summerise:

Asus WL-138g V2 won't connect to wireless router via default drivers, official up to date drivers or with broadcom drivers with Windows 7 Beta. With Windowx XP Professional edition I do get a connection but only at a very poor speed of 28Mbps.

Tried with safecom card and can't get a connection whatsoever.

So, my question is: Is there some sort of issue regarding this motherboard and wireless PCI cards? Is there a problem with my Motherboard? Strange that I would get the same problem with two seperate manufacturers of Wireless cards over 2 different operating systems! Can anyone suggest anything else I may have forgotten?

------------------------------------------------------------------------------------

Can anyone suggest or point out what I may or may not be doing wrong here?

Thanks for your time.

Discussion is locked
You are posting a reply to: Problems connecting to Wireless hub
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problems connecting to Wireless hub
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What OS has support?
by R. Proffitt Forum moderator / October 7, 2009 10:50 PM PDT

I read where they don't support Windows 7 RC or BETA so what OS do you have that they will supply drivers?

Collapse -
What OS has support? Im running XP Pro 32bit SP2
by Ubersnug / October 8, 2009 12:10 AM PDT
In reply to: What OS has support?

Well, I'm currently running Windows XP Professional 32bit edition with Service Pack 2 (not installed SP 3 yet, but its sitting on a disk next to my pc).

I tried the drivers that came with the disk and, eventually got a connection but only running at a reportedly 28MBps, but it definitely felt as if it was running a hell of a lot slower.

I then downloaded the latest XP drivers from ASUS and I just couldn't get the PC to connect at all after that.

I then tried the same thing with a completely different network card and I'm still getting the same problem....

Collapse -
Any Norton (ever)?
by R. Proffitt Forum moderator / October 8, 2009 1:39 AM PDT
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.