Computer Help forum

General discussion

problems accessing one web site on cable ISP but not dialup

by sarrah_bastet / May 24, 2007 5:46 AM PDT

Shines the Geek Light in the Sky Hoping for Answers

I have a question for you all that I hope someone can help me with.

I have to check email and the website for where I work from home. I have a problem that I had for a couple of days 2 weeks ago, and that has again developed the last two days.

I have cable internet at home, and lately, when I try to access any of the work websites, I either get one of those pages that says there's no DNS entry or the DNS thing is down, or I get a message saying the page can't be found, or I actually get on the main page, but every link from there says can't be found.

I tried all 3 browsers (IE, Mozilla, Netscape) and all gave me the same result. I had a friend log on to the site from her house to verify it wasn't a problem on that end. So, the next thing I tried is logging onto my backup dial-up ISP, and voila, it worked.

I had the same problem today. I couldn't get into anything on the site with my cable ISP, but as soon as I logged on to dial-up, it worked. I even tried getting into email with dial-up, disconnected and then tried to click stuff in my inbox when just on cable while I had the page up. It didn't work.

As far as I can tell, I've not had this problem with any other web site.

My question for you is, do you have any clue what would cause this? Is it an ISP issue, a Windows issue, or something else weird? I'd like to get this fixed since obviously working from home is much easier and faster on broadband than dialup.

I'm using Win xp media edition. (Other specifics available as needed at the discretion of the poster.)

Any clues would be much appreciated!
Thanks!

Discussion is locked
You are posting a reply to: problems accessing one web site on cable ISP but not dialup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problems accessing one web site on cable ISP but not dialup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just fixed one like that.
by R. Proffitt Forum moderator / May 24, 2007 5:54 AM PDT

The Cableco's DNS didn't have the entry for the site.

So instead of http://www.cnet.com I had to use http://216.239.122.220

Later we added this IP address to the HOSTS file so they didn't have to see the address in its naked form.

Bob

Collapse -
thanks for the fast reply
by sarrah_bastet / May 24, 2007 5:56 AM PDT

THANKS!
You know I kept thinking last night maybe I needed to look up the IP numbers and try that. No clue why I had that urge, but I told myself I was silly to think that would help lol. Maybe I should trust my instincts. But I'll give that a shot.

Thanks again for being so speedy.

Collapse -
Another option
by jackson dougless / May 24, 2007 7:37 AM PDT

You could also try using a DNS system like OpenDNS. It may or may not work, and could quite possibly have its own gaps here and there, but all it requires is changing the IPs for the DNS entries in the TCP/IP settings for a connection.

Always good to have multiple options I think. Especially if you have an ISP with dodgy DNS servers.

Collapse -
Thanks!
by sarrah_bastet / May 24, 2007 12:01 PM PDT
In reply to: Another option

Ok, I'll try that. :o)

Collapse -
try flushing your dns cache
by ramarc / May 24, 2007 8:46 AM PDT
Collapse -
Thanks again!
by sarrah_bastet / May 24, 2007 12:02 PM PDT

It's good to know there are multiple options.
Thanks!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?