Internet Service Providers forum

General discussion

problem with winxp sp2 and broadband connection

by water_color / December 9, 2004 4:23 AM PST

ok so i got myself a new computer, pentium IV, and i installed sp2 through windows update, and then my problems started. each time i connect to internet it works a while (maybe 5 minutes) and then it just stops working (everything stops except msn)....i tried uninstalling sp2 and going back to sp1 and when i do that it works perfectly....then i reinstalled sp2 and then it didn't work again....so anyone else have this problem or is it just me?
(i checked for spyware and i had none found yet i still have this problem for three days now)

Discussion is locked
You are posting a reply to: problem with winxp sp2 and broadband connection
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problem with winxp sp2 and broadband connection
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Go back to what worked first.
by R. Proffitt Forum moderator / December 9, 2004 5:07 AM PST
Collapse -
Re: Go back to what worked first.
by water_color / December 9, 2004 6:16 AM PST

i checked with 5 or 6 spyware removal tools (spyware doctor, ad ware, hijackthis, stinger, spybot) and all spywares are deleted now (there weren't many though since i check for spywares every day)....i did autopatcher as well and it didn't help....the thing here is - my wireless broadbarnd connection works under sp1 but not under sp2.....3 more computers are sharing my connection, they all have sp2 and the connection works on all of them except mine...
it just stops doing anything (i can't check my email, can't open any website, can't connect to any p2p program)....the only thing that stays in function is msn messenger....and while i have this problem this connection functions perfectly on the rest of my home network computers....
but thanks anyway....i am trying to fix it for 3 days no luck yet....hopefully someone will work out the way to fix this problem....

Collapse -
Can't fix it. Here's why.
by R. Proffitt Forum moderator / December 9, 2004 7:15 AM PST

I re-read your post and it's lacking all the details.

Hope you find what it is.

Bob

Collapse -
Re: Can't fix it. Here's why.
by water_color / December 9, 2004 7:40 AM PST

and what details would you need in order to fix it?

Collapse -
Look at the other discussion.
by R. Proffitt Forum moderator / December 9, 2004 7:52 AM PST

We had to dive into their hijackthis log, cover a lot of ground and in the end, it was good old spyware again. Your post didn't fulfill what's in the forum "Tip:"

This is a free discussion area so you have to apply yourself.

Bob

Collapse -
here goes
by water_color / December 10, 2004 7:37 AM PST

I use Pentium IV and here are my sistem specifications

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME
System Manufacturer MICRO-STAR INC.
System Model MS-6788
System Type X86-based PC
Processor x86 Family 15 Model 3 Stepping 3 GenuineIntel ~2826 Mhz
BIOS Version/Date American Megatrends Inc. V5.0 on 07.00T, 3.3.2004
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name HOME\Arijana
Time Zone Central European Standard Time
Total Physical Memory 512,00 MB
Available Physical Memory 230,51 MB
Total Virtual Memory 2,00 GB
Available Virtual Memory 1,96 GB
Page File Space 864,71 MB
Page File C:\pagefile.sys


i also have

Radeon 9200 Series graphics card with 128MB DDR video memory
Realtek AC'97 Audio
512MB PC2700 DDR
Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD
Realtek RTL8139 Family PCI Fast Ethernet NIC
Standard floppy disk controller
_NEC DVD_RW ND-3500AG (DVD-RW/CD-RW combo 16x write speed)
RADEON 9200 SE AGP (0x5964), ATI Technologies Inc. compatible display
Packet Scheduler Miniport
RAS Async Adapter
WAN Miniport (L2TP)
ASUS 802.11b Netwrok Adapter (adapter type: Ethernet 802.3) - this was installed by the guy that setup my wireless connection
USB Wireless LAN Card
MAC Bridge Miniport
MSAFD Tcpip [TCP/IP] [UDP/IP]
RSVP UDP Service Provider
MSAFD NetBIOS
1/2 Inch Floppy Drive
2 Local Fixed Disks (NTFS)
Intel(R) 82801EB Ultra ATA Storage Controllers
Symantec Fax Starter Edition
Canon Bubble-Jet BJC-50
(I actually have no idea what some of these represent but i just thought it might me usefull)


And here is my hijackthis log file i just made

Logfile of HijackThis v1.97.7
Scan saved at 0:25:50, on 11.12.2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\PROGRA~1\NORTON~1\NORTON~2\GHOSTS~2.EXE
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Musicmatch\Musicmatch Jukebox\mmtask.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
C:\WINDOWS\system32\MSmng32.exe
C:\Program Files\Windows AdService\WinAdServ.exe
C:\WINDOWS\system32\CTFMON.EXE
C:\Program Files\Windows AdService\WinAdSlave.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Spyware Doctor\swdoctor.exe
C:\Program Files\Internet Explorer\iexplore.exe
\Vildana\shareddocs\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\about.htm
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [mmtask] C:\Program Files\Musicmatch\Musicmatch Jukebox\mmtask.exe
O4 - HKLM\..\Run: [usbdrv] servicetask.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
O4 - HKLM\..\Run: [Microsoft MNG32 Service] MSmng32.exe
O4 - HKLM\..\Run: [Windows AdService] C:\Program Files\Windows AdService\WinAdServ.exe
O4 - HKLM\..\RunServices: [usbdrv] servicetask.exe
O4 - HKLM\..\RunServices: [Microsoft MNG32 Service] MSmng32.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [USB2 Divice] servicelog.exe
O4 - HKCU\..\Run: [Microsoft Office] svxhost.exe
O4 - HKCU\..\Run: [Windows Compliant] yeqwcl.exe
O4 - HKCU\..\Run: [usbdrv] servicetask.exe
O4 - HKCU\..\Run: [Spyware Doctor] "C:\Program Files\Spyware Doctor\swdoctor.exe" /Q
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Backward &Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: Si&milar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab


I use Norton Systemworks as protection, my popups are blocked, and i daily check for any spyware that might be in my sistem. Windows firewall and Norton Systemworks firewall are both turned on.(i tried turning off one or both of them and still it didn't help)

And once again to repeat my problem:
Ever since i installed sp2 each time i connect to my wireless broadband connection it works for 5-10 mins (i can browse websites check my mail connect to any p2p program) but as soon as these 5 mins pass all i can use is MSN messenger and nothing else beside that...i hope you all get this....

I have 3 computers in linked in my Home network, and two of those share this connection on my computer that does not work for me after a certain time being online (but even though it doesn't work on my computer the other two can browse web pages check mail etc.....use internet connection perfectly...yet none of those two see my shared folders in My Network Places but i can see theirs)

hope this isn't too confusing i actually learn English as my second language so i can't explain my problem punctually....

Collapse -
I see possible spyware.
by R. Proffitt Forum moderator / December 10, 2004 8:22 AM PST
In reply to: here goes

WinAdServ.exe and WinAdSlave.exe were flagged in some Hijackthis Forums.

You may be relying heavily on Spyware Doctor, which is NOT on the "good list" at http://www.spywarewarrior.com/rogue_anti-spyware.htm but on the suspect/lessknown list. Not that this is a bad thing.

I'd seek help on a proper Hijackthis Forum.

Read http://reviews.cnet.com/5208-6132-0.html?forumID=32&threadID=27234&messageID=306550

In closing, another person burst into flames that I did not fix their SP2 issue by fixing up their Hijackthis log. Sorry, but that's far beyond what time I am willing to invest. I know the spyware area fairly well, but its not my life. I just know one thing. No spyware...

With the noted motherboard (thanks for the details!) it is too possible that you accepted a driver from microsoft or ... needed to accept it. From my experience I always get driver from the maker and not MS.


Bob

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.