Computer Help forum

General discussion

Problem With USB Ports

by shiggidyshwa / September 23, 2004 4:09 AM PDT

I installed a new motherboard about a month ago (Asus P4S800) but my usb ports aren't working. I've checked the device manager and apparently the usb 2.0 drivers have not been installed. The board came with a CD with various drivers on it, and I tried installing the usb host controller driver, and received a message saying winxp service pack 1 would have the drivers, and to download that. I did, considering I had a new hdd also but after the install, the drivers are still not there. When I tried to install the drivers once more from the CD, i got a different message, saying the drivers SHOULD HAVE been installed with Service Pack 1. I tried the ASUS website but they don't have any drivers for winxp home. Can anyone please tell me what I can do? All help appreciated.

Discussion is locked
You are posting a reply to: Problem With USB Ports
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem With USB Ports
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Problem With USB Ports
by R. Proffitt Forum moderator / September 23, 2004 4:36 AM PDT
In reply to: Problem With USB Ports

The simple issue here is that motherboard drivers are not supplied by Microsoft. You can use that CD, but I always check the motherboard maker for updated driver packages.

As to USB 2.0 support, review http://www.usbman.com

Bob

Collapse -
Re: Problem With USB Ports
by YogiBJ / September 23, 2004 6:43 PM PDT

I have exactly the same problem, and recieved exactly the same response from ASUS, the only difference from the initial question is the model of motherboard, mine is an A7V8X-MX. It even shows up in Device Manager as 'enhanced' but if I plug in anything needing USB 2 up comes the message that the port is only 1.1. I will try the site mentioned in the hope that it has the answer, if not then I give up....for now.

Collapse -
Re: Problem With USB Ports
by hotrod / October 6, 2004 11:29 PM PDT

I to have a P4S800, and my USB 2.0 ports are not operating at full speed. This is the warnings I get.

"A high-speed device is plugged into a non-high-speed usb hub. For assistance click this message."

So I clicked it and it said this.

"The usb mass storage device is Hi-speed usb device and will function at reduced speed when
plugged into a non-hi-speed port.
You must add a hi-speed usb host controller to this computer to obtain maximum performance."

Asus told me to do a clean install of WinXPsp1, that's not feasible at this stage of the game, so then I was told to get this file and try it... I have not tried it yet I'll let you know.
http://file2.mydrivers.com/board/sis_usb2_105.zip

But I am also interested if you guys have found anything yet. The website posted above looks, well it seems like it would be hard to find anything there.
Thanks

Collapse -
Re: Problem With USB Ports
by hotrod / October 12, 2004 11:41 PM PDT
In reply to: Problem With USB Ports

I figured it out. When I tried to install that file I posted above it said I already had that installed. So I went to My Computer>Properties>Device Manager and I uninstalled all of my USB ports listed there. I think there were at least two maybe three. Then I rebooted, and it found new hardware, and found and reinstalled my printer, and others, then, pooof done. NO more usb 2.0/1.0 warnings. Good luck.

Collapse -
Re: Problem With USB Ports
by Cursorcowboy / October 13, 2004 9:38 PM PDT
In reply to: Problem With USB Ports

The article [Q329632] describes the availability of Universal Serial Bus (USB) 2.0 driver support in Microsoft Windows XP Service Pack 1 and discusses four very important steps for upgrading.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.