Windows Legacy OS forum

General discussion

Problem with TTF fonts when installing a Microsoft game

by mikeaggy / July 25, 2009 10:50 PM PDT

Hi
I am trying to install the Microsoft game Age Of Empires 2 on my advent PC which has Windows XP V5.1 SP3.
The installation hangs when it gets to "Copying COMICBD.TTF" this file sometimes varies but it always hangs on a TTF file. I have installed the same (brand new) game on another PC running Vista and another PC running the same version of XP!
I had an idea it might be something to do with folder permissions so I tried to remove the 'Read only' tag from the Windows/Fonts folder, but everytime I checked this it had reset itself to read only!
Any help would be greatly appreciated.
Thanks
Mike

Discussion is locked
You are posting a reply to: Problem with TTF fonts when installing a Microsoft game
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with TTF fonts when installing a Microsoft game
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Could this Windows be one of the cracked versions?
by R. Proffitt Forum moderator / July 26, 2009 11:24 PM PDT
http://www.google.com/search?q=Windows+XP+V5.1+SP3 seems to find torrents of a version of Windows that could have issues.

My second thought is that if it hangs up on one .TTF but not another then it is NOT a permissions issue but a typical "iffy" CD/DVD drive.
Bob
Collapse -
Problems installing AOE2 with TTF files
by mikeaggy / July 27, 2009 2:53 AM PDT

Thanks for your reply Bob.
I am sorry but I don't understand what you mean by a "cracked version"? Do you mean a pirate version? The S/W was supplied with the PC by PCWORLD so hopefully (!) not.
Your second possibility I think I have ruled out cos I have managed to copy the whole dvd to my hardrive. Incidentally if I try installing it from the HD it fails aswell.
Mike

Collapse -
Sadly.
by R. Proffitt Forum moderator / July 27, 2009 3:12 AM PDT

I've found too many shops give away those versions of XP and later the owners get to deal with the fallout.

"Incidentally if I try installing it from the HD it fails aswell."

And the same error each time or does it change what file fails? Also what other failures are you seeing?

Having said all that, I wonder if some PROTECTION software is balking during the install. Try this. Reply to your first post and paste in your HIJACKTHIS log file after a reboot so we only see what is in play.
Bob

Collapse -
Success!
by mikeaggy / July 28, 2009 5:14 AM PDT
In reply to: Sadly.

I have tried comparing this computer and its settings with the other PC which is installing the game OK. The only difference that I can notice is that the one that "works" is on SP2 while this one is on SP3. I tried switching all of the security packages off but this did not help. BUT I managed to install the game by using safe-mode! I am then able to use it in normal mode!
Guess I will never know what it was but thanks for all your help Bob.
Mike

Collapse -
Safe mode is a fine clue.
by R. Proffitt Forum moderator / July 28, 2009 5:38 AM PDT
In reply to: Success!

There are some protection softwares that won't start in safe mode.

Collapse -
Alternate solution
by tjpj101 / February 13, 2011 12:54 AM PST

I had the same problem using windows 7 starter and found that an alternate solution was to run the installer in windows 95 compatibility mode though other, later versions of windows would probably work(XP sp2 did not work)

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!