Question

Problem with 'transitions' in Filmora

Running Filmora on Windows 10 ..... for some reason I can't determine, the transitions between clips have just stopped working! .... On the current project the first one works fine .. but the next scene change it will not work.... The transition will import onto the video track as usual .. but does not come 'live' ... you can stretch it ok but nothing manifests in the footage .. it just seems 'dead' ......I have tried everything I can think of .... been into all the associated 'transitions' boxes ...... tried re-booting the prog .... re- saving etc........ It's driving me mad!" ....... Filmora's 'Tutorials' are way too basic and don't cover problems like this ........ Anyone got a 'fix' PLEASE?

Discussion is locked

Follow
Reply to: Problem with 'transitions' in Filmora
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Problem with 'transitions' in Filmora
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I don't own this one. So let's find the Filmore forums.
- Collapse -
Thank you!

Thank you so much for taking the time to reply ..... went there and joined 'the forum' ..... but there's not anything on there pertaining to my problem ..... guess I'll have to wait for their 'tech support' to get back to me.
Cheers friend.

- Collapse -
Answer
filmora

hey did u ever get an answer for this because i'm going through the same thing. the transitions are on the timeline but it doesn't show up when i play the video.

- Collapse -
filmora transitions

hey, did you solve it?? my transitions don't even show up on the timeline..I just can't drag them. I tried to contact them via support but the website shows a message telling they're trying to reply all the customer inquiries...so I couldn't do that either...

CNET Forums

Forum Info