Windows Legacy OS forum

General discussion

problem with power switch

by Luis / June 14, 2004 4:52 AM PDT

I have this computer that did not have the O.S. intalled so when I try to install the O.S. and power the pc what I notice was this.

I have tried to turn off my pc by pressing the power switch, but it does not turn off when I press the power bottom, and it remains on.
The only way a can turn it off is by unpluged the power cable.
This is what I did. I removed the HDD and installed into another computer, and installed the O.S win98 then I put it back to the original computer but it does not boot up I try to power off but does not turned it off.
I check the fan in the back and it's working.
another thing that I notice was this, when I turn it on and if I try to go into cmos by pressing CTL ALT DEL it will not work.

Discussion is locked
You are posting a reply to: problem with power switch
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problem with power switch
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: problem with power switch
by Kees Bakker / June 14, 2004 5:47 AM PDT

There are such computers where the power switch on the front leaves it in a sort of standby-mode. It might have a 'real' power-disconnect at the back. Fully depends on the designer. See the user manual. Or post make and model here so someone may recognise it.

Does the system boot from a boot diskette (get a program to make one from www.bootdisk.com). Then use that to install Windows 98 on the hard disk on this machine. Something might be defective, but you will never know for sure until you try.

Ctrl-alt-del is a very uncommon way to get into the BIOS setup; you might find it for your system in http://members.cox.net/joemurphy/setup.htm or http://www.mustek.com/Support/techdocs/bios.html. Or tell more about the machine and motherboard to get help here.


Kees

Collapse -
Re: problem with power switch. Not really, that's the design
by ChuckT / June 14, 2004 6:56 AM PDT

Most, if not all, new computers are now wired so that the "Power" switch on the front panel will NOT disconnect AC power to the power supply.

First) it is too file damaging if someone accidentally brushed up against it while in some disc activity - or some other times, as well.
Second) in today's world of computers we can make that button do so much more for us, if we think about it.

So, in Windows XP, and I think it might be there in older versions of Windows also, there is a control panel setting to tell Windows what to do when someone pushes the case front panel "Power" button.

(I am telling you about the selection in WinXP, that is what I have here. Your version may be different.)
If you go to the Control Panel, and look for something like "Power Options" and open it.
In the Power Options Properties, see if there is an "Advanced" tab, select it.
See if there is a selection for "Power Buttons"
If so, then see if you have selections like:
- Do nothing
- Ask me what to do
- Stand by (that's "Sleep" mode)
- Hibernate
- Shut down

Select the one of your choosing.

So, now that the case front panel is "intelligent" what is a person to do, when "all else fails" and you really do want to shut the power off! Just press and hold that same case front panel button in for 5 or 6 seconds. The power should then shut off anyway.

Collapse -
Re: problem with power switch. Not really, that's the design
by Luis / June 14, 2004 10:51 AM PDT

it is an Ibm pc with 64mb ram. if I try to boot up from a floopy disk will not do it.
the thing is that I do not see anything in the screen and what I see is the pwr. switch on and if I press it will no turns off.

Collapse -
Re: problem with power switch. Not really, that's the design
by ChuckT / June 14, 2004 3:38 PM PDT

Can't tell from your message, but don't just press the Power button, but press and hold the Power button - and continue to hole it for AT LEAST 5 seconds, make that 10.

Then tell me if the power does anything different.

How old is this IBM PC? If we are talking real old, then there is a possibility that it might be the (geeze this would have to be old old!) kind that required a Reference disk. (But nah, that is really really old - I hope it is not that. I hated those.)

When just turning on power, to get to the CMOS setup, there are different combinations of different manufacturers. And at least one manufacturer does not have a CMOS setup program built into the CMOS at all (Compaq was like that - but, I think "they're better" now).

So, when you just turn power on, try different keys and key combinations to try and get to the CMOS setup (if it is there, at all).
Some keys to try?
DEL (Delete)
F1
F2
F10
Ctrl-Alt-Esc (all 3, at one time)
Ctrl-and each of those keys above.
(Hey, I don't know, try anything, try everything.)

Good luck, and get back to me about that "holding down the Power switch" thing. I'm curious

Collapse -
Re: problem with power switch. Not really, that's the design
by Luis / June 15, 2004 3:16 AM PDT

I did try to turn the pwr. switch off by holding the bottom for 5 seconds and did work.
Then I try the keys that you mention CTL DEL, CTL F1, CTL F2, CTL F10 none of these work, still no signs of getting into the CMOS, and I do not see anything on the screen, I don't hear any beeps meaning that probably is nothing wrong with it.
This IBM pc is not that old, "well it's old compare to what is in the market today" it has a celeron CPU, 64 mb ram, network card IBM 100/10, 3gb HDD, and integrated video.

Collapse -
Booting.

Not seeing anything on the screen is a bad sign. All PC's I know tell something about the BIOS version in the upper left corner. If it's fully black, the video card might be defective. And possibly more, of course.

To boot from a floppy you might need to go into the BIOS and set the boot sequence. Here's one helpful, if confusing, link that might contain the right key if none of ChuckT's keys work: http://www.computerhope.com/issues/ch000192.htm
But unless you know the model number, it's impossible to tell what key (combination) it really is.

Hope this helps.


Kees

Collapse -
Re: Booting.
by ChuckT / June 15, 2004 5:55 AM PDT
In reply to: Booting.

Luis, Kees has a valid point there.
If NOTHING is on the screen, and I mean NOTHING (no characters of any sort) then you begin to suspect the video.
But you also not getting any beeps, so I am beginning to suspect the power supply.

Have you check all of your connections inside the case?

Since the holding down the power switch for 5 seconds does shut the power off, then at least part of your power supply must be working (it is a low voltage signal that is read by a circuit on the motherboard). But perhaps one or more of your voltages coming out of the power supply is out. (There are at least 3 different voltages created by the power supply. All are needed.)

You need to get a model number, for better troubleshooting. What is on the back on the computer? any numbers at all?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?