Windows Legacy OS forum

General discussion

Problem with opening toolbar items and files in a search

by vmart12 / March 2, 2006 10:16 PM PST

Hi! Don't know what I might have changed, but rather than being able to left click to open items on the toolbar, I have to right click and choose it. Also, when I'm doing a search for files, when I want to open a file that happends to be a zipped file, I have to right click and select "open containing folder".

In the past, only had to left click normally to open anything I wanted.

Any ideas? Thanks

Discussion is locked
You are posting a reply to: Problem with opening toolbar items and files in a search
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with opening toolbar items and files in a search
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Problem with opening toolbar items and files in a search
by Tufenuf / March 2, 2006 11:24 PM PST

oriannar, Go into your Control Panel>Folder Options and under the General tab choose "Double Click to open an item" click Apply/OK.

Tufenuf

Collapse -
(NT) (NT) Thanks, but it is already set that way.
by vmart12 / March 2, 2006 11:50 PM PST
Collapse -
Re: Thanks, but it is already set that way.
by Tufenuf / March 3, 2006 1:10 AM PST

oriannar, Go into your Control Panel>Mouse and open it. Change your Double Click speed to a higher speed and if you have the Click Lock option make sure that it's turned off.

Tufenuf

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?