Samsung forum

Question

Problem with low volume for 1st 10 minutes

by klcaris / April 29, 2015 1:04 AM PDT

I have a 61" DLP. When I first turn on my TV its volume level is very low at the setting where I last was listening (ex. 20) so I have to turn it up to twice the usual level (ex. 40) to achieve the same noise output. After about 10 minutes of being on the volume returns to its normal level and I can reduce the volume level back to its original setting (ex. 20). If I turn the TV on through my surround sound (so the sound is only coming from my surround system speakers and not the TV), there is no problem with the volume. In both cases, I am routing the signal through my DirecTV box. Any thoughts?

Discussion is locked
You are posting a reply to: Problem with low volume for 1st 10 minutes
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with low volume for 1st 10 minutes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
DLPs have been out of production for many years.
by R. Proffitt Forum moderator / April 29, 2015 1:08 AM PDT

Please supply full model numbers and if this was a problem since day one. Given the possible age I'd get repair estimates. My bet is some board has begun to fail.
Bob

All Answers

Collapse -
Answer
Reply to R. Proffitt
by klcaris / April 29, 2015 10:50 PM PDT

Model number = HLS6187WX/XAA

I have had this TV since 2006. This sound volume problem just started.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?