Question

Problem with low volume for 1st 10 minutes

I have a 61" DLP. When I first turn on my TV its volume level is very low at the setting where I last was listening (ex. 20) so I have to turn it up to twice the usual level (ex. 40) to achieve the same noise output. After about 10 minutes of being on the volume returns to its normal level and I can reduce the volume level back to its original setting (ex. 20). If I turn the TV on through my surround sound (so the sound is only coming from my surround system speakers and not the TV), there is no problem with the volume. In both cases, I am routing the signal through my DirecTV box. Any thoughts?

Discussion is locked
Follow
Reply to: Problem with low volume for 1st 10 minutes
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Problem with low volume for 1st 10 minutes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
DLPs have been out of production for many years.

Please supply full model numbers and if this was a problem since day one. Given the possible age I'd get repair estimates. My bet is some board has begun to fail.
Bob

- Collapse -
Answer
Reply to R. Proffitt

Model number = HLS6187WX/XAA

I have had this TV since 2006. This sound volume problem just started.

CNET Forums