Question

Problem with low RPM

Hello !!! I have a problem with VW Passat B6 2006. 2.0 TDI 140Hs with BMP engine.

The problem with the car is that it doesn't accelerate at low rpm's.

The acceleration is felt after 1900 rpm.

What I've done so far:

Replacement of the camshaft with all the lifters, recycled repair kits for nozzles, recycling of 4 pcs.

Nozzles.

Removed EGR and DPF software and hardware.

No gaps on the turbo roads.

The intercooler is clean and in good condition.
The turbo was changed to a brand new one.

Removed all middle silencers(pots).

Also changed:

Flowmeter, MAP sensor, and N75 valve.

I've changed all the vacuums with silicone.

Changed the vacuum pump with another.

The VCDS doesn't show any mistakes - everything is in norms.

The car has changed oil and belts and the alignment is right

Changed software.CHIP TUNNING +30 hp. Still doesn't accelerate before 1900 rpm.

Despite everything I did, the car still doesn't work like it should be working.

I will be glad if someone can help me.

Thank you!!

Discussion is locked
Answer
Follow
Reply to: Problem with low RPM
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Problem with low RPM
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums